Remove All Ads from XDA

[Q] HELP! GAPPS (market) not working after flash

3 posts
Thanks Meter: 0
By elevation7x, Junior Member on 19th April 2012, 08:29 PM
Post Reply Email Thread
I am new to the forum and new to rooting/flashing mods as well. I have the AT&T version of the Galaxy S2. I just recently rooted and flashed the most recent CM9 nightly on my phone and everything worked great except a, what i hope to be, minor issue. When I first rebooted my phone after the flash, everything looked great but It was apparent my GAPPS zip had not installed correctly as I couldn't see my e-mail or the Play Store (obviously I'm needing to recover things). I re-flashed GAPPS, rebooted, and I saw the Play Store and my e-mail. My problem is when I opened the Play Store, it got stuck on the sign-in. It eventually signed in, I guess (my account has a check by it if I select "manage accounts"). SO, i'm signed in but nothing is loading. I cannot do any searches or retrieve apps. Baiscally, I can't use the Play Store. My phone works fine, otherwise, and it seems the rom flashed cleanly. I followed every instruction very carefully. Please help! I need to retrieve my backup from Titanium and use the market. Don't even have my wi-fi at this point! Thank you in advance if someone can respond quickly.

UPDATE: I think i have 4.0.3 gapps instead of 4.0.4 which is obviously my CM version..this is the entire problem? I just re-flashed *without* wiping data and I'm still getting the same problem. I have the check mark but it's not loading. Cannot turn on wifi. Now Market is not updating to Play Store. What is my problem? Sorry for so much detail.

-Kevin / elevation
20th April 2012, 03:45 PM |#2  
Account currently disabled
Flag Iraq
Thanks Meter: 531
IF YOU only want the google play (market) you can use this
Attached Files
File Type: apk GOOGLE PLAY.apk - [Click for QR Code] (3.61 MB, 299 views)
20th April 2012, 08:30 PM |#3  
Senior Member
Flag Kapowsin, WA
Thanks Meter: 384
full wipe and reflash with latest gapps.
latest gapps are always at
25th April 2012, 05:00 AM |#4  
KCH2005's Avatar
Senior Member
Flag Detroit metro area, MI
Thanks Meter: 85
Could also try clearing the app data in manage apps.
The Following User Says Thank You to KCH2005 For This Useful Post: [ View ] Gift KCH2005 Ad-Free
25th May 2012, 05:18 PM |#5  
Junior Member
Thanks Meter: 0
Thumbs up THANK YOU!
Originally Posted by KCH2005

Could also try clearing the app data in manage apps.

This worked like a charm for me! Thanks for posting this, I was really frustrated.

I am running liquid.mecha.20111118.145810 (HTC Thunderbolt)...i hope this can help someone else!
13th September 2014, 02:49 AM |#6  
Senior Member
Thanks Meter: 27
Thumbs up try this one... gapps will work....
dear guys...
after installation of cyanogen mod ROM,
install the small size of gapps file...
it will work for you....
thank you very much...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes