FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[OFFICIAL] Kyrillos' ROM Problems, Questions & Answers

4,266 posts
Thanks Meter: 5,187
 
By kyrillos13, Inactive Recognized Developer on 1st May 2011, 12:29 AM
Post Reply Email Thread
20th April 2012, 10:22 AM |#2631  
Member
Flag Wroclaw
Thanks Meter: 9
 
More
Quote:
Originally Posted by Vaibhav.Adsul

Whenever I change input method to other from Swype it after a while reverts back to Swype.
This also occurs whenever I reboot and use task manager to clear RAM.
This problem doesn't occur in Stock ROM.

Kyrillos your v9.6 JPU with 2.3 OC really works fine, no lags...
Thanks.

when you clear ram - all the apps which are working are closed so after that only default apps start working - because swype is default it's the only method running after clearing ram - it's normal. i haven't got any problem with changing input method when restarting so in this case i won't have you
 
 
20th April 2012, 11:39 AM |#2632  
artifex21's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 157
 
More
Quote:
Originally Posted by sapo87

when you clear ram - all the apps which are working are closed so after that only default apps start working - because swype is default it's the only method running after clearing ram - it's normal. i haven't got any problem with changing input method when restarting so in this case i won't have you

Thah also happened to me when i was on 9.6.The solution- with root explorer i deleted swype.apk
20th April 2012, 12:47 PM |#2633  
wilowfr's Avatar
Member
Flag toulouse
Thanks Meter: 11
 
More
My battery is going down to 20% in less than one night. it was holding 2/3 days with 10.1
Also, when i pull out the charger cable, i have a black screen and i have to take off battery to reboot my device. Any one have such problems ?
20th April 2012, 03:50 PM |#2634  
Junior Member
Flag Split
Thanks Meter: 1
 
More
I will switch to v9.6 because I find that camera is laggy too.
Too bad because in this v10.2 rom battery holds much longer than in v9.6 (now is at 61% and one and a half day is on).
So Kyrillos if you fix video player, audio cracking (and put player from v9) and camera lag (even when I use barcode scanner is so slow) I will be back to v10.2
20th April 2012, 06:44 PM |#2635  
Member
Thanks Meter: 0
 
More
Exclamation accelerometer not working!! :(
i recently flashed kyrillos 10.2 cm7 ROM..all i did was that i changed a few settings and uninstalled some launchers and ics theme installed in system memory...after this my phone's accelerometer stopped working ...is there any bug or a result of any change in settings??
20th April 2012, 08:35 PM |#2636  
Junior Member
Thanks Meter: 0
 
More
Can't use WO Webcam etc
I'm on Kyrillos v10.2. All apps that make my phone act as a webcam for PC act strange, the videos are just a green-purple mess. Please fix it!
20th April 2012, 08:55 PM |#2637  
Junior Member
Flag Trogir
Thanks Meter: 0
 
More
hi i have kyrillos 10.2 i have problem angry birds pool master pro and a lot of games are not working good it appears white screen pls help!!!! (sorry for bad english)
20th April 2012, 09:10 PM |#2638  
Junior Member
Thanks Meter: 1
 
More
Videos not playing properly on Kyrillos v10.1
I have recently installed Kyrillos v10.2 and everything works out of box except videos - Sound is not clear , video is not smooth (for mp4 formats) . Same videos on stock rom used to play fine. Any workaround for this ?

Btw , even while taking pictures with camera, after clicking - it takes the photo normally but photo preview is corrupted - all colored marks on the photo - though the original pic is fine.

Thanks
20th April 2012, 09:18 PM |#2639  
Wiggierip's Avatar
Senior Member
Flag Behind you...
Thanks Meter: 328
 
More
Quote:
Originally Posted by groovy354

I'm on Kyrillos v10.2. All apps that make my phone act as a webcam for PC act strange, the videos are just a green-purple mess. Please fix it!

Quote:
Originally Posted by vatra55

hi i have kyrillos 10.2 i have problem angry birds pool master pro and a lot of games are not working good it appears white screen pls help!!!! (sorry for bad english)

Quote:
Originally Posted by rajeshksv37

I have recently installed Kyrillos v10.2 and everything works out of box except videos - Sound is not clear , video is not smooth (for mp4 formats) . Same videos on stock rom used to play fine. Any workaround for this ?

Btw , even while taking pictures with camera, after clicking - it takes the photo normally but photo preview is corrupted - all colored marks on the photo - though the original pic is fine.

Thanks

These are all problems of CM7, Froyo based ROMs are currently the only ROMs without graphical issues for the most part. Cm7 is still under construction.
The Following User Says Thank You to Wiggierip For This Useful Post: [ View ] Gift Wiggierip Ad-Free
20th April 2012, 09:53 PM |#2640  
Junior Member
Flag Split
Thanks Meter: 1
 
More
Quote:
Originally Posted by Wiggierip

These are all problems of CM7, Froyo based ROMs are currently the only ROMs without graphical issues for the most part. Cm7 is still under construction.

Tnx for explaination.
Is it safe to delete some apps which came with system (like Email because I only use Gmail app, then Google search which I never use as app only browser google search)? I will be do that with System app remover.
20th April 2012, 10:20 PM |#2641  
Wiggierip's Avatar
Senior Member
Flag Behind you...
Thanks Meter: 328
 
More
Quote:
Originally Posted by AndronoobS3

Tnx for explaination.
Is it safe to delete some apps which came with system (like Email because I only use Gmail app, then Google search which I never use as app only browser google search)? I will be do that with System app remover.

The apps you listed are safe to remove. For a full list of apps to safely remove on stock froyo, check this thread: http://forum.xda-developers.com/show....php?t=1487073
The Following User Says Thank You to Wiggierip For This Useful Post: [ View ] Gift Wiggierip Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes