Remove All Ads from XDA

[Q] Can't mount SD card in CWM when trying to root

36 posts
Thanks Meter: 2
By smg714, Member on 20th April 2012, 03:16 PM
Post Reply Email Thread
I used ODIN to get CWM on the phone, and when i boot into CWM i tried to install the root .zip file but it always says it can not mount SD card. any suggestions on how to resolve? No issues with the SD card when trying to access it from within the OS or through windows when connected to the pc.
20th April 2012, 04:28 PM |#2  
droidstyle's Avatar
Recognized Contributor
Flag Fort Wayne
Thanks Meter: 3,578
Donate to Me
you can try to reformat it via a pc, but your best bet is to replace it with a class 6 or higher unit.
20th April 2012, 04:39 PM |#3  
smg714's Avatar
OP Member
Thanks Meter: 2
I will give that a try when I get home. Thanks
20th April 2012, 10:11 PM |#4  
Inactive Recognized Developer
Thanks Meter: 76
I had an issue awhile back where I couldn't mount the SD in recovery unless I booted from power off (not reboot).
21st April 2012, 03:17 AM |#5  
smg714's Avatar
OP Member
Thanks Meter: 2
I ended up using my sd card from my droid x2. It worked fine with that one. Thanks for the suggestion. Once I got root I just put my original card back in since it works fine from within the os.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes