Remove All Ads from XDA
Honor 9 Lite

X1 huge problem: starts with bootloader, not recognized by pc via usb

6 posts
Thanks Meter: 0
By catalin1605, Junior Member on 20th April 2012, 08:39 PM
Post Reply Email Thread
Hi guys, for several days i've been trying to come up with a solution regarding my X1.
I have read many similar posts implying different solutions with this problem, tried tons of methods to make it work, but unsuccesfull.
Anyway...a few days ago I recieved an X1 from my cousin. No hardware problem, scratched or dropped device.
The main problem is (i've met this problem on different posts, but no one could find an answer): the X1, when booted, it starts on bootloader/ flashscreen (the 4 colour screen) everytime showing info :


If I connect the X1 to the PC via USB, or if I plug the charger in, it boots normally, and the phone works just fine. ANOTHER PROBLEM is that the PC does not recognize the X1, so I cannot HardSPL it using OliNex....!!!!?!
I know the current SPL version is a SSPL, so I can't flash custom ROM's. It's frustrating because I've spent days trying to get a solution, I'm not a newbie on this one, I've done it many times before.
I used up all the methods I could think of, including flashing an official ROM, radio, and returning to SSPL (I recogn it wasn't the case...but still). In this moment, I flashed it to Official Vodafone UK bla-bla-R3 doesn't matter, because it is not branded.
I really could use your help, guys, because I can't take my charger or usb with me everywhere I go just to start my phone, in case I need to turn it off or something.
I'm stuck, and don't know what else to do, I know the procedure to HardSPL and flashing a custom/ official ROM, but I can't go on because of the fact that by any ways, I can't get the X1 to be recognized by ANY PC. Tried ActiveSync on XP, WMDC on Vista and Win 7...the Mitty procedure is buggy, couldn't get pass the recognizing of the USB (lol !!!!)....also tried using SE Update Utility Service, no result since the X1 is not recognized... It already has SPL 0.78.0000, so I guess SEUS fails from the point of idea.
I've also tried using chance..!
Tried also to flash from MicroSD a custom ROM (knowing and assuming through the absurd that it will work inspite having SPL 0.78.0000), but it always get's stuck at the grey "Loading..." screen
I would really apreciate some proffesional help, because I'm starting to think I'm not skilled enogh for an X1 ))) I don't have the necessary resources at this point to bring the phone to a GSM Service
So...kindly...PLEASE HELP !!!
21st April 2012, 04:49 AM |#2  
Junior Member
I live in the city
Thanks Meter: 13
How about usb cable? is it still good? have you try to connect the usb with other devices?
21st April 2012, 01:13 PM |#3  
catalin1605's Avatar
OP Junior Member
Thanks Meter: 0
the usb works fine, I've tried different usb cables and on different PC's with the X1. As I said, I used up all the ways possible to make it work...
22nd April 2012, 07:47 AM |#4  
Junior Member
I live in the city
Thanks Meter: 13
some guys on other thread have the exact same problem:

That's mysterious...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes