Remove All Ads from XDA
Honor View 10

[Newbie needs help] I Just installed temasek's KANG build

24 posts
Thanks Meter: 0
By Patbach, Junior Member on 21st April 2012, 04:41 AM
Post Reply Email Thread
Ok this might sound retarded but I just installed a new rom (temasek's KANG)on my phone after some of you guys suggested it to me.

Anyways, it worked fine, but the ROM doesn't include Google play or Gmail app? wtf? Why would that not be included? I can't do anything without google play I can't install any of my apps...

I tried installed the APK files for google play and when I start it it says :
"You must add an account to the device to continue. Do you want to add one now ?" When I click Yes, the app just closes back to home screen....

The gmail app crashes in a similar way

I've on this for hours.. you can't imagine how much I've been messing with my phone for stuff to work properly and there is always something retarded like this not working... :|

also I can't seem to be able to delete apps, why is this?
21st April 2012, 05:28 AM |#2  
temasek's Avatar
Senior Member
Flag Singapore
Thanks Meter: 85,612
You need to flash a separate addon called gapps which includes essential google files and the market (play store). Gmail is downloadable from market.

Download gapps from here and flash from recovery.
The Following User Says Thank You to temasek For This Useful Post: [ View ] Gift temasek Ad-Free
21st April 2012, 09:55 PM |#3  
Junior Member
Thanks Meter: 0
I also installed the latest Temasek's build but I'm having a problem with battery drain. Back when I used stock based roms and horsepower kernel my phone would lose about 7% battery while it was idle during the night. Now I got to bed and when I wake up my phone has lost 20-30% of its battery. I know this isn't the right forum but since I can't post in dev section and Temasek has replied to this thread maybe I could get a little help?
21st April 2012, 10:48 PM |#4  
Junior Member
Thanks Meter: 0
Help, please!
I'm new here and the first ROM I've tried installing was RC1 91 but after I finished the procedure, my phone doesn´t leave LG home screen and rebooting. What did I do wrong?
- Root;
- Download the ROM;
- Copy in external memory;
- Power off the phone;
- Boot in recovery;
- Backup current ROM;
- Wipe cache partition and wipe data/factory reset;
- Wipe dalvik cache
- Finally, flash ROM and reboot.
And the restore isn´t work too.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes