Remove All Ads from XDA

[APP] MySquare : A foursquare client

195 posts
Thanks Meter: 19
By junalmeida, Inactive Recognized Developer on 20th July 2010, 03:00 AM
Post Reply Email Thread
7th February 2012, 02:52 PM |#481  
Junior Member
Thanks Meter: 0
now i hard reset my phone, and before installing any program i install mysquare and still the same problem

just tips is working and from tips you can check in. friends and places are not working says can not connect to foursquare....
9th February 2012, 06:13 PM |#482  
Junior Member
Flag Chicago
Thanks Meter: 0
OK for me
Just wanted to say that the App does still work for me. I have an HTC Touch Pro2, unfortunately I don't know what the answer is for those that it isn't working for.
9th February 2012, 07:41 PM |#483  
Junior Member
Thanks Meter: 1
I've just downloaded new version from - it works OK now! Hooray!!!
10th February 2012, 05:08 AM |#484  
Junior Member
Thanks Meter: 0
My application does not open!
I could not use the Mysquare on my Smartphone. the application did not open. My Smartphone and Samsung Omnia Pro 652 it has a Windows Mobile 6.5. help me please! this application only works on touchscreen devices?
10th February 2012, 09:19 AM |#485  
Junior Member
Thanks Meter: 1
Aye, downloaded version 2.0.4 from RisingMobility (via Update in the App) and everything works again! Have HTC Touch Pro2.
Thanks a lot! =)
23rd April 2012, 03:51 AM |#486  
Junior Member
Thanks Meter: 0
Location Problem
I am constantly having a problem with it figuring out where I am. For instance I am in NY and it thinks that I am in NJ somewhere so I cannot find the places that I want to check in!
4th May 2012, 06:18 PM |#487  
Junior Member
Thanks Meter: 0
how can i change my account at program?
7th June 2012, 11:18 AM |#488  
Junior Member
Flag Milan
Thanks Meter: 0
Friends tab
about a month I can not see the friends list.
When I try, it displays: "Cannot connect to foursquare, try again"

everything else seems to work
7th June 2012, 11:24 AM |#489  
staurakis's Avatar
Flag Athens
Thanks Meter: 5
No friend's list
Indeed I can confirm the above comment. A long time ago, the friends list stopped to display anything.....
10th June 2012, 10:51 PM |#490  
Junior Member
Flag Halesowen
Thanks Meter: 0
Just found this thread and trying to catch up. Sorry if I go over anything already covered that I missed.

I seem to be having similar problems to those others have seen.

Yesterday I hit the 'check for updates' button and installed version 2.0.4 - I don't know what version I had before, but I think it was a 1.?.? version.

It all worked fine before, but now it is all messed up.

This is what I have on the tabs;

Lists OK and for the right area, but the icons are all generic, not the normal ones. Also when I check in it says "Cannot connect to foursuare, try again."
However, when I check the Foursquare site, it has checked me in!! It has also posted the checkin on my Twitter feed!!

Tips Nearby;
"Cannot connect to foursuare, try again."

"Cannot connect to foursuare, try again."

Account : Re-auth

I have done the re-auth many times and it says "Your token was registered. Enjoy foursquare."

*** It also seems a lot slower - is this because it is waiting for a response and timing out???

Thanks for any help.
I have never seen any alternative to this app, so if I can't get this working I'll probably have to drop foursquare altogether.


---------- Post added at 09:51 PM ---------- Previous post was at 09:43 PM ----------


Just to see if it fixed it, I went to the foursquare page and revoked access and ten re-authorised.

Unfortunately no change, but it did show that it was authorising the app.

When I revoked it the PLACES tab stopped working, and came back when I re-authorised again (though still claiming not to check in)
21st June 2012, 10:02 PM |#491  
Flag New York
Thanks Meter: 0
seem to be having some issues. got into dominican republic, and everything was fine. now for the last couple of days it the app connects perfectly, gets gps and cell tower signals, show list of places, but tips/friends/ gives a cannot connect error.
also upon trying to check-in to any location, either through wifi or 3G shows same "cannot connect to foursquare error"

have tried to re-install, revoke then re-install and re-auth, but nothing seems to work.

is anyone else having any issues or is it just my phone...
HTC tilt2 running energy maxsense rom(latest/last version) winmo 6.5.x .
Post Reply Subscribe to Thread

foursquare, gps, social network

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes