Remove All Ads from XDA
Honor View 10

Resolutions of Apps on the NT

747 posts
Thanks Meter: 145
By ShinnAsuka, Senior Member on 4th January 2012, 10:39 PM
Post Reply Email Thread
Hey all, I was just wondering if anyone knew of a way to set the resolution of apps so it fills the whole screen.

i just tried some apps mainly games such as eternal legacy from gameloft and it only loads in a phone resolution like a really small one. however other apps like asphalt 6 load fine on the NT...
4th January 2012, 11:02 PM |#2  
Thanks Meter: 2
Download spareparts, you can choose the "fit to screen" option!

Inviato dal mio Nexus One usando Tapatalk
4th January 2012, 11:05 PM |#3  
OP Senior Member
Thanks Meter: 145
Originally Posted by Texx-it

Download spareparts, you can choose the "fit to screen" option!

Inviato dal mio Nexus One usando Tapatalk

i have spare parts installed, but i do not see a fit to screen option.
5th January 2012, 02:44 AM |#4  
alloydwhitlock's Avatar
Junior Member
Flag Stoughton, WI
Thanks Meter: 8
Donate to Me
Follow these steps:
  • Download Spare Parts from Android Market and go through the installation process, which should begin automatically after the app has been downloaded.
  • Launch Spare Parts, scroll to “Compability Mode.” Check the box off and then check it on again.
  • Reboot the Nook Tablet.
  • Go back into Spare Parts after reboot, go to “Comptability Mode” again, and check the box off. LEAVE IT OFF. Reboot the Nook Tablet again.
  • After reboot, your apps should be in full screen. Check this by opening Spare Parts, which should appear full screen

Source: JKK Mobile
The Following 6 Users Say Thank You to alloydwhitlock For This Useful Post: [ View ] Gift alloydwhitlock Ad-Free
6th January 2012, 06:08 PM |#5  
SCClockDr's Avatar
Senior Member
Flag SC UpState
Thanks Meter: 49
Thanks alloydwhitlock!

Worked a charm!

Sent from my BNTV250 using Tapatalk

23rd April 2012, 04:53 PM |#6  
chuyennho184's Avatar
Senior Member
Flag Ho Chi Minh
Thanks Meter: 163
Hi! I tried alloydwhitlock way but nothing happen. Please tell me why! My Nook tablet 16GB on CM7 final.
24th April 2012, 05:29 AM |#7  
Thanks Meter: 8
It has to be user error on your part, I've used this method on the most recent 2 CM7 builds and a stock rooted with indirects root method and it has always worked fine. The only game that I can't get fullscreen is the spider man game, which is a shame cus it looks really fun.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes