Remove All Ads from XDA

If you downloaded root but it didnt actually root your phone, this may be your prob

129 posts
Thanks Meter: 4
By alecjake, Senior Member on 29th January 2011, 06:37 AM
Post Reply Email Thread
23rd April 2012, 05:22 PM |#11  
suchavibrantthang's Avatar
Senior Member
Thanks Meter: 70
Originally Posted by just curious™

I also have problems with rooting my andriod, I ran Titanium Backup but it required root access to work, so I downloaded z4root and universal root apk, it says that my phone is rooted but still Titanium Backup cant detect any root access.

Also my Link2sd App(app2sd alike) also requires root, I think I rooted my phone but still doesn't work. A noob like me really need your help guys.. thanks in advance..

BTW i am running 1.6 andriod firmware.

1.6? do you have a t959 vibrant? if you do, you need to get to stock 2.1 JFD, then you can follow these instructions:

or go with the AIO toolbox which is more user friendly
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes