Remove All Ads from XDA
Honor 9 Lite

unlocked recovery problem

98 posts
Thanks Meter: 14
By ablor, Member on 22nd April 2012, 07:26 PM
Post Reply Email Thread
Hello mates,

i really need your help, i guess.

For understanding:
wildfire with 1&1 branding unlocked via htc dev tool..
now i'm unlocked with S-ON...
Bootloader works...but everytime i choose "recovery" the 1&1 logo comes and never disappears...tried to press every f...button but yeah, lovely 1&1 logo.
i tried to flash cwm 5 via fastboot but the problem is still there...
and yeah, there is no rom on the wildfire...and of course, there is no error when flashing via fastboot.
fastboot flash recovery recover
sending 'recovery' (3032 KB)...
OKAY [ 0.900s]
writing 'recovery'...
OKAY [ 1.268s]
finished. total time: 2.168s

does anyone have a solution for this?

23rd April 2012, 08:12 AM |#2  
OP Member
Thanks Meter: 14
23rd April 2012, 08:42 PM |#3  
Thanks Meter: 0
is your recovery made for wildfire? I doubt that!! I will post the link for CWM latest .img
and if i helped you read my signature and spread the word!
23rd April 2012, 08:45 PM |#4  
OP Member
Thanks Meter: 14
Of course, but i will try yours.
Thanks for your reply.

Yeah, problem is still there.. Any other ideas?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes