Remove All Ads from XDA
Honor View 10

[Q] webtop2sd 902 and patch

16 posts
Thanks Meter: 0
By zekeb, Junior Member on 20th April 2012, 04:54 PM
Post Reply Email Thread
I am not able to boot the custom webtop. When I boot webtop, I just get the standard version with no ability to install programs, run LXTerm, etc...

I am running a rooted stock Bionic 902
I have applied the HDMI webtop hack
I ran webtop2sd
I ran the custom busybox installer
I applied the e mbm.tar.bz2 patch
I reran the webtop2sd installer.

No change in the webtop that booted after any of those steps.

My diagnostics for webtop2sd is:
version: 2.0.1
Mount executable Version webtop2sd/2.0.0
Custom busybox installed: Y
Webtop configurator version: 33
Currently mounted webtops: webtop, mmcblk0p2

If I try to open terminal with ctrl-alt-t, I get an error message that gnome-term is not installed.
20th April 2012, 06:14 PM |#2  
Senior Member
Thanks Meter: 23
i had this same issue when i didnt have proper root access on my phone. try to re-root your phone or if you install titanium backup it might give you a message saying you do not have proper root access and it will ask you to fix it. let it do its thing and you should be able to move the webtop to SD.

---------- Post added at 05:14 PM ---------- Previous post was at 05:11 PM ----------

also check out the last page on this thread. use the MBM file i uploaded when hacking your lapdock. there is another floating around that i cannot get to work.
The Following User Says Thank You to squito For This Useful Post: [ View ] Gift squito Ad-Free
24th April 2012, 12:46 AM |#3  
OP Junior Member
Thanks Meter: 0
Thanks, figured it out - I was ok all along, but I never got the Tux icon which led me to think I still had no access to the OS. Once I Ctrl-Alt-t and got a terminal, I was able to install XFCE4, synaptic, and get rid of the locked down AWN!

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes