Remove All Ads from XDA
Honor 9 Lite

Andro-ID V3.3-RC3

44 posts
Thanks Meter: 4
By mithil.thesailor, Member on 15th January 2012, 12:57 PM
Post Reply Email Thread
23rd January 2012, 05:29 AM |#11  
OP Member
Flag Mumbai
Thanks Meter: 4
Originally Posted by orangez1988

Hi, having problem when reflash cm7 rom from andro-id rc3 via cwm recovery.

After install Andro-id RC3 rom via SUT LR, i decided went back to edowar cm7, then i flash the cm7 thru cwm recovery (fullwipe & install zip)

I end up stuck at the "ANDRO-ID" logo during reboot, now I flash back to andro-id rc3 via SUT again.

May I know how to flash CM7 rom from Andro-id? need help =(

Ok, here's what U need to do. Flash back to the stock SPICE GB rom, because Sharp and RC3 use different kernel. Then flash back to CM 7.2.

Hope this helps.
23rd January 2012, 03:11 PM |#12  
Senior Member
Flag Doha
Thanks Meter: 33
Thumbs up Guide to Install Rom using Sut LR
Hello friends,
This video will let you know how to install ROM using
SUT LR 1.8.2 well check out thje video how to install
for those ho do not know or have any problem installing...

in this i install Andro-id RC3

Thankz TJ. your the man.
as said by you. all the RC3 download should be counted...
hope you wil come out with ICS soon.. we know your on the road map to ICS.
hope to see soon.

This video will show you how to install the Andro-id Rc3

please download the software from the below link...
you will need SUT LR software to install the RC3
The Following User Says Thank You to leoaeries For This Useful Post: [ View ] Gift leoaeries Ad-Free
1st February 2012, 02:52 PM |#13  
Junior Member
Thanks Meter: 0
hi i noticed few thing in this fw the camera refused to work by giving cannot connect error then after somehow it worked the sound production in hp is not that great earlier was using csl gingerbread rom the sound production was awesome plz contribute is it me or is it the rom whose facing such problem
18th April 2012, 06:21 PM |#14  
Junior Member
Flag Johor Bahru
Thanks Meter: 0
Question Having wifi connection problem with this rom
I have tested this rom for a few days.

Everything is ok, but the only problem I have is the wifi connection.

It can't connect to my office new TP-Link TL-WA801ND.

But it works with my old BelkinG.

Anyone can help me?? Thanks!!
18th April 2012, 08:15 PM |#15  
Arya_3RDNumber's Avatar
Senior Member
Flag Madiun
Thanks Meter: 76
Althought I'm running on CM7 now
But I was use this ROM for 6weeks
This ROM has good performance n very stable
But 2 things which annoying me,,so annoying

1.Headset Volume too loud,,maybe kernel build problem,,I use headset volume control to minimize problem
2.If RAM usage too heavy,,it cause auto reboot(not sudden reboot)so you must using AKM/AMM or for best experience,use V6Supercharger script

Thats I feel of this ROM

Hey guys,,is anyone have Bravia engine tweak for this device?

Edit : ah i forgot 1thing,,bad camera start if you have low RAM,,it caused black screen n FC,,try again if you experience that,also bad video result,resulting .3gp

Sent from my CSL-MI410 using Tapatalk 2
20th April 2012, 08:43 AM |#16  
Indiarocks's Avatar
Junior Member
Flag Kolkata
Thanks Meter: 5
I just installed this ROM last night. I don't find any significant difference between this and sharp ROM, with some added features. Everything works ok including FM radio. I did not test the hdmi feature.

Guys can someone tell me what is the difference between a stock ROM like Sharp and this Andro-ID V3.3-RC3, I find this very similar to rooted sharp ROM with some differences like, lock screen and bloatware removed. I am sure there must be some advantages and better features that I might be not aware of. Guys please enlighten me about the better features that I can use. I am on this ROM right now.

Thanks in advance...

Sent from my FIH-FB0 on Andro-ID V3.3-RC3 using XDA
20th April 2012, 07:28 PM |#17  
Indiarocks's Avatar
Junior Member
Flag Kolkata
Thanks Meter: 5
I have just installed this ROM. Everything seems to be working fine except GPS. The GPS is not locking. I tried rebooting several times. Whenever I tried to turn GPS on, it's just blinking but not locking. I tried for more than 15 minutes. Any fix for this?

Sent from my FIH-FB0 using XDA
20th April 2012, 07:42 PM |#18  
Senior Member
Flag Surat
Thanks Meter: 93
Install faster fix and choose a server for your country then try gps test app for locking

Sent from my MacLite-FB0 using XDA
The Following User Says Thank You to nayneshdev For This Useful Post: [ View ] Gift nayneshdev Ad-Free
24th April 2012, 05:05 PM |#19  
snifferno's Avatar
Thanks Meter: 9
Cool bravida engine
does bravida engine work on this room
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes