Remove All Ads from XDA
Honor View 10

[Q] Help transformer will not come on

1,012 posts
Thanks Meter: 123
By jefbal99, Senior Member on 11th January 2012, 01:10 AM
Post Reply Email Thread
My transformer has been my right hand since June and all of the sudden I'm without it. Was listening to a podcast via beyondpod this morning and paused the audio via my BT headset. Went to a meeting, then lunch. Came back two hours later and my tablet wouldn't turn on. I figured it was a sleep of death that randomly occurs so I held the power button in for 30 seconds or so to reboot, but that didn't work. It was still on because I could hear audio notifications for calendar appointments.

Tried the power button for 60-90 seconds, still nothing on screen. In the past I've been able to plug in the charger when this occurred and it would pop the screen on, tried that, but got no results.

I tried plugging it into my laptop to see if I could get ADB active and do a reboot. Windows saw the device and loaded the ADB driver, but if I tried adb devices it showed no devices. I long pressed the power button again and the windows device manager reset, adb devices now showed the transformer, but in offline mode. I couldn't run any commands.

Next I tried the "soft reset" utilizing the volume up and power button. This didn't do anything, except that the next time I attached it to my laptop it prompted me for an APX driver. I didn't know at the time this was for NVFlash (I rooted my device before the SBK was out with the initial blob tools from

Now when I hook up my transformer I get no response from my computer and no response from the buttons on my tablet.

I'm at a loss and would love any suggestions or ideas to get my tablet back up and running.
11th January 2012, 03:04 AM |#2  
OP Senior Member
Thanks Meter: 123
This is resolved, I was finally able to get it rebooted via the volume down button and power while hooked to my laptop. I have no clue what was going on with it, but its still acting hinky.

Do we have any hardware diagnostics?
11th January 2012, 04:51 AM |#3  
Junior Member
Thanks Meter: 2
my tablet just started doing the same thing. O_O asus is trying to get us to buy their new slates, so they broke our current ones. /s
11th January 2012, 02:30 PM |#4  
OP Senior Member
Thanks Meter: 123
Something is seriously wonky here. My wifi keeps turning shutting down but being stuck at turning off. My power button is very inconsistent.

I think I'm going to fully wipe the system and start from scratch...
24th April 2012, 04:52 PM |#5  
OP Senior Member
Thanks Meter: 123
Been a couple months, but I'm back in the frozen state again. I charged my TF101 over night, pulled it off the charger and validated it was in a SOD. I put it in my sleeve and headed to the office. I turned on my BT headset to listen to a Podcast, but it didn't connect. I grabbed the tablet and it was screen on, frozen at 7:29am.

I can't for the life of me get this thing to reboot. I've held the power button in for 60 seconds, tried power button with volume down to boot recovery. I tried on AC power and off. I tried to hook to my PC, but the USB is not recognized at all.

I don't know if I just need to let this thing die (which will take forever) or what to do to get this rebooted.

Power button feels like it is catching when I press it in...
24th April 2012, 07:26 PM |#6  
stryke504's Avatar
Flag New Orleans, LA
Thanks Meter: 24
If you take off the outer bezel (be mindful of your micro sd card if you have one) you can push the actual power button itself. It should be a simple hold the button down for about 3-5 seconds and it'll reboot.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes