Remove All Ads from XDA

A200 bricked, wont wipe, flash or anything.

339 posts
Thanks Meter: 24
Post Reply Email Thread
Hey guys, ive run into a major snag with my a200, I recently tried to do a factory reset on my tab but it froze almost instantly and hung there for 7 hours. The device is rooted and unlocked, but now whenever I try to wipe in recovery it hangs on /data. Ive tried fastboot erase system -w but yet again it refuses to wipe anything. I can't mount any of the partitions apart from cache in recovery.
I'll try to pull the recovery log when I get home.
Any help would be greatly appreciated, as this isn't an A200 forum.



Sent from my H1Xtreme using xda premium
25th April 2012, 06:11 AM |#2  
Stuart.upton666's Avatar
OP Senior Member
Flag manchester
Thanks Meter: 24
cmon guys, I really need help here.
25th April 2012, 06:50 AM |#3  
lowsum's Avatar
Senior Member
Flag Quebec City
Thanks Meter: 131
Have you tried toggle data/media in "backup & restore" section before formating data? This will totally format your data partition including internal storage known as /sdcard/.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes