Remove All Ads from XDA
Honor 9 Lite

[Q] Trouble with CWM loading anything

15 posts
Thanks Meter: 2
By erg.cgs, Junior Member on 22nd April 2012, 06:51 AM
Post Reply Email Thread
So, I bought a new Wifi Tab and finally convinced the wife that I wasnt going to destroy this thing by rooting it and trying custom ROMs. However, I am not having much luck with CWM. Here is what is going on.

I used Odin to flash CWM Then I promptly made a nandroid. Then I rooted it and made a nandroid with it rooted, then I installed Titanium Backup and promptly backed up everything. Then I copied all of this to my PC before continuing. So I am pretty safe (I thought) unless I manage to spill my drink on it.

I then tried to flash the latest AOKP on it and it seemed to flash ok along with the gapps. However when I tried to boot it, all it would do was reboot into CWM. I tried power off, power on, the reboot within CWM, reflash (multiple times), all to no avail. All it would do is boot straight to CWM.

I figured no problem, I will just use Odin, restore to stock and restore my backup. So I restored to stock, reflashed CWM and put my backup back on my storage and it just fails with MD5 mismatch. I searched around and all I can find about the MD5 is not to rename the folder. I dont rename the folders, just copy them back and forth so thats out. Is there a way to disable this and would I want to?

My only guess is that my USB cable is at fault and somehow it is corrupting my files. It is not the stock cable, but a 3rd party I bought online because it was longer. I've used CWM on both my wife's and my phones with no problems. Does anybody have any suggestions on why anything I try to do with it fails?

Also, I havent done as much searching on this as I should have, but is there a way to just have the Tab mount a folder as a generic usb drive instead of this mtp crap? My skyrocket just mounts like a usb drive and I transfer files on and off with no problems, its quick and painless. This mtp stuff is just annoying.
25th April 2012, 03:18 AM |#2  
OP Junior Member
Thanks Meter: 2
So I am just updating this in case anybody else comes across the same issue. I suspect it was the cable I was using. I downloaded the zip files with the tablet instead of transferring them with USB and they seemed to flash better. I ended up removing the MD5 file from the CWM backup that was stored on my desktop to force CWM to restore it and it restored but it crashed about 30 seconds after booting up so I think something was corrupted. (Hence why the md5 didnt match). So I just restored to stock, re rooted and restored my apps with TiBu. I still am not running a custom rom as the wife insists she needs the camera even though she has yet to take one pic with it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes