Remove All Ads from XDA

[HOW-TO] View Folders in Kin Storage

43 posts
Thanks Meter: 0
By Raziken, Member on 6th July 2010, 03:29 PM
Thread Deleted Email Thread
Notice to users: This is an "At-Your-Own-Risk" type thing. We'll be meddling in the Registry so make a backup and follow instructions. I, myself and, are not responsible for your screw-ups. Kay, Pumpkins?

In order to make the Kin Device Viewable by the windows shell, we'll first need to do some registry editing.

Run "RegEdit" to get to the registry editor. From here we're going to navigate to the following:

Once there, do a search for the following Line:

Now, unless you have multiple Kin/Zune, this will be the entry for YOUR Kin. I'll edit this later for multiple kin/zune devices but for now lets continue.

At this point, Disconnect Kin from USB and Close the Zune Software.

After that edit the following lines to say the following:
EnableLegacySupport  1
PortableDeviceNameSpaceExcludeFromShell  0
ShowInShell  1
PortableDeviceType  3
After this, close up shop. Plug in the Kin. Zune player should come up if all is well, and you should be able to see your device in your "My Computer" area. Do a random sync of anything, something thats going to take time. This will allow you to view the contents of your device, only the zune side though.
29th April 2011, 10:55 PM |#2  
Senior Member
Thanks Meter: 11
Curious. I found that this worked for the KIN TWOm, although I needed to keep PortableDeviceType set to a value of 2, instead of a 3, to actually view the contents on it. I don't know if this is a change with the M version of the software. I also found that I was able to browse the contents, but not do anything with them (no retrieving or copying).
24th April 2012, 04:43 PM |#3  
Junior Member
Thanks Meter: 0
This post is great, I was able to at least see my device in "My Computer". Changing the values for the devicetype did not seem to make a difference for me, it worked in either case and I'm using a Kin TwoM.

I do have a different issue, however, I'm unable to actually access the files on the device. I cannot open them directly nor copy them to my desktop. It throws an access denied error.
25th April 2012, 03:10 AM |#4  
Whoareyou's Avatar
Senior Member
Flag Olathe, KS
Thanks Meter: 399
I figured this out, looked up how to do it on the zune, but i too am getting the access denied error
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes