Remove All Ads from XDA

[Q] Help: Phone Stuck in Qualcomm Diagnostic Mode

42 posts
Thanks Meter: 25
By GotsOJ, Member on 14th November 2011, 01:06 AM
Post Reply Email Thread
18th April 2012, 07:24 PM |#31  
Flag Los Alamitos
Thanks Meter: 1
Originally Posted by insink71

Please go to the development thread MarvelUSc. Simon has posted regarding this issue. I have someone sending me their phone with such issue. In coming week or so, I will:
1] fix this guy's phone
2] document how I fixed it
3] include downloads to appropriate RUUs... the one referenced abov4 is Virgin Mobile Canada [which is gsm]

So stay tuned to that thread [ref:]for fix.


Hey insink71

Did you everg et that phone and figure out how to fix the 3 times vibrating issue?
I was reading through the thread you have posted above but could not find anything.

25th April 2012, 04:57 PM |#32  
parin11's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 22
Can Some one tell how to get Qualcomm Diagnostic Mode

Asd ##3424# is not working as it works on all HTC Phones

Ur Help will be gr8
26th April 2012, 02:12 AM |#33  
answers... or not
ummm.. Think you are speaking of Diagnostic Mode... and it depends on the code your carrier programmed into EPST.. but if your Virgin its ##PORT#.

As to previous question, no have not solved... phone still here with me... mocking me every chance it gets with its lil 3 vibe... never have I get a 5 vibe sadly or I might have the solution... and I've tried a bunch of different things...

Might have to resort to jtag if you have such device.. but no guarantees on that working with marvelc (most of the support is listed as A510e, which is gsm).
Imma keep trying new stuff I think up, but until I can get a different response (other than 3 vibe) I'm kind of stuck.

10th June 2012, 07:29 AM |#34  
Gus194's Avatar
Senior Member
Thanks Meter: 110
Has anyone found a fix to this?
8th August 2012, 07:08 AM |#35  
Junior Member
Flag Trang
Thanks Meter: 3
HTC Wildfire blank screen

I'm sorry if this has already been answered I just can't find it.

My Wildfire's screen froze a couple of times, then the last time I removed the battery and reinserted it.
When I tried to power back up I got the vibrate but nothing on the screen, so I repeated a couple of time with no luck.
I then tried the Hboot method (Hold vol- +power) and got the Hboot on, but when I tried to navigate using the volume buttons nothing happened, so removed battery and tried to repeat I couldn't get back to Hboot. I have only been able to get the Hboot screen that one time.

When I power up, I get 1 vibrate and nothing on screen.
When I hold volume + and power button, I get three vibrates and the green light comes on.
When I hold volume - and power I don't get any vibrates, unless I remove the volume - then the power button but still only one vibrate.

I've tried installing the Flashing CyanogenMod but no luck

Is there anything that can be done to save my Wildfire?

Thanks in advance for any help!
8th August 2012, 07:52 AM |#36  
finance.resat's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 291
Yeah still wanna know this method work or not.

Sent from my HTC Wildfire S A510e using xda premium
9th August 2012, 09:25 AM |#37  
Junior Member
Flag Trang
Thanks Meter: 3
Unhappy Any help, please!
Has anyone got any ideas?

9th August 2012, 10:24 AM |#38  
Senior Member
Thanks Meter: 264
Originally Posted by stefan2519

Has anyone got any ideas?


I've already answered in the Buzz forums: First of all find out which phone you're talking about - Wildfire and Wildfire S are totally different devices
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes