Remove All Ads from XDA

HTC Sensation completely common?

160 posts
Thanks Meter: 5
By newr, Senior Member on 26th April 2012, 03:02 AM
Post Reply Email Thread
Just wondering how often are people experiencing this problem when the phone become completely unresponsive (unable to turn on, unable to detect, no light when charged).

I had this problem and never had it resolved and just sent the phone back for repair. It seems more and more people are posting they have this problem. Is this a ROM problem or does the HTC phone just get fried? Mine happened after I installed Revolution rebooted fine...and reinstalled apps with titanium..then all of a sudden a long tone while I was on phone and the phone unresponsive, turned off...and never turned on again.

Anyone with same problem...would appreciate your experience..and maybe we can figure out why it's happening. And I mean...the phone is just bootloop, no adb...nothing.
26th April 2012, 06:00 AM |#2  
Account currently disabled
Thanks Meter: 37
I ''had'' rooted Sensation Juopunutbear S-OFF,I filled the battery full...and install AOKP ROM Everything is working fine....After resetting the phone,
He did not not want to boot,does not want to even turn on,I tried everything from taking the battery to signs.....
when connecting phone to computer,sound is heard...and requires some drivers QHSUSB_DLOAD
removing battery sim sdcard and connect to power outlet and tried to switch it on-nothing...not react

is still under warranty....9 months old
I asked no one knows why it happened

I sent it to the service and I hope will not notice that he S-OFF and ROOTED :\

there are still a lot of people this problem here
26th April 2012, 03:52 PM |#3  
OP Senior Member
Thanks Meter: 5
More least yours is detected on computer. Mine was completely unresponsive...nothing worked. Some had similar problem as mine when not even the computer detects it.

IT seems to be happening quite often..and I am not sure if it's a ROM problem....but it seems it's not only from a specifice ROM.
26th April 2012, 03:56 PM |#4  
mugetsu666's Avatar
Senior Member
Flag Crestview
Thanks Meter: 593
Donate to Me
I had one just like the op except it was stock with s-off, no custom rom yet. I turned it off and it never came back, so got a new one!
26th April 2012, 08:13 PM |#5  
usaff22's Avatar
Senior Member
Unfortunately, Maps has stopped.
Thanks Meter: 1,541
From another similar thread:

Charge your phone for 20 minutes. If you're using a Sense ROM, disable fast boot in Settings>Power. Fastboot doesn't actually power off your device, just puts it into sleep, like in Windows. This means the battery drains, even while it's "off".
26th April 2012, 09:33 PM |#6  
sshede's Avatar
Senior Member
Thanks Meter: 245
On this forum, we see it atleast once a week. Something was going totally fine, no biggy, then suddenly it won't turn on, seemingly won't charge, no LEDs, not recognized by PC, etc etc.

The odds are low that it'll happen to you, but more so than other phones.
28th April 2012, 04:31 PM |#7  
OP Senior Member
Thanks Meter: 5
Originally Posted by sshede

On this forum, we see it atleast once a week. Something was going totally fine, no biggy, then suddenly it won't turn on, seemingly won't charge, no LEDs, not recognized by PC, etc etc.

The odds are low that it'll happen to you, but more so than other phones.

But is this related to hardware issue or a custom ROM / firmware problem? My question is....should I try to root and do the same thing again if my phone get replaced?

If it's related to custom ROM/firmware pb...maybe it needs to be looked at? Especially when everything is running fine like many people report...
28th April 2012, 06:19 PM |#8  
GROGG88's Avatar
Recognized Contributor
Flag Lone Star State
Thanks Meter: 3,040
Donate to Me
Well it would be nice if ALL of these occurrences were logged into a single thread and each user listed their firmware, rom, and kernel (which I'm most interested in)...
28th April 2012, 07:15 PM |#9  
namila007's Avatar
Senior Member
Flag kurunegala
Thanks Meter: 39
Donate to Me
well i got the same problem . while playing a game phone got stuck and automatically turned off with some sound . now its desnt turning on and cant charge it coz led doesnt working ( what should i do?? going to use a another battery . if not :s idk (
28th April 2012, 08:15 PM |#10  
Junior Member
Flag Sydney
Thanks Meter: 0
Cool Experience Senseless
HTC sensation XE with beats audio
Unlocked -Revolutionary
Pyramid Pvt S-off
Hboot 1.27.0000
Radio 11.22.3504.07_m
CID 11111111
Hi to all,
I'm in a similar situation, yesterday I updated the 4ext recovery the beta (sorry dont know what version it is) and it worked fine on the phone.
Until I thought hmm, I try [ROM][04/26/12] Virtuous Inquisition v4.0.2 :: AOSP-Experience Senseless ICS (4.0.3). I was going through the software and I've done a format on the microSD card though virtuous, and done a REBOOT on the phone, no Reboot at all. By the way while running the OS lights for the Home, Menu, Back and Search weren't truned on.
Now my phone wont turn on (although I can hear the USB being connected to my windows7 X32 bit PC). When connected to Pc or power outlet there is no indication of my phone is charged or being recharged, no light indicator.
Ok, so what if I tried using ADB commands to see if my phone still beeing detected.
I used ADB under Administrator
adb devices
*daemon not running. starting it now on port 5037 *
*daemon started successfully*
List of devices attached ( although i dont get the model number of the phone)
fastboot reboot
waiting for device
fastboot reboot-bootloader
waiting for device
fastboot flash recovery recovery.img
waiting for device
Ok no luck. Now tried to do install with the RUU_PYRAMID_LE_ICS_35_S_HTC_Europe_3.32.401.105_R_ Radio_11.69.3504.00U_11.22.3504.07_M_release_25196 1_signed.exe
Runed under Admin again, so still no luck, all I get was an Error[170] usb connection Error. So the utility rom still could not detect the phone.
By the way when the phone is off, then I press volume down and power button, my phone is AOSP-Experience Senseless indeed, can't switch nothing on.
All well see what happens.
29th April 2012, 01:34 AM |#11  
OP Senior Member
Thanks Meter: 5
Yes..I think it's good to have a thread about this problem...maybe some more experienced DEVs can see why this is happening especially if this is occuring because of ROM/firmware or more hardware problems.

I am waiting for my phone to be sent to HTC and see what they say..hope they'll fix/replace one!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes