Remove All Ads from XDA

[Q] Unable to install Google Market on MTS 3G after rooting and installing CM-7.0.3

2,374 posts
Thanks Meter: 1,124
By a103, Senior Member on 22nd April 2012, 11:16 AM
Post Reply Email Thread
Hi Folks,

I am unable to install google apps (Goolge Market). I have cm-7.0.3 on myTouch Slide and as per the instructions I'm trying to boot into clockwork recovery from ROM Manager, and then do as follows:

1. Open ROM Manager
2. Select “Install Rom from SD Card" and select "gapps-gb-20110613-signed"

As per the istruction it should rebbot and show the installation progress but instead I get an error: “E:can't open /sdcard/ (bad) Installation aborted.”

I reflashed cm-7.0.3 and tried installing google apps again but I get the same error. I even tried the latest version of google apps “gapps-gb-20110828-signed”. But nothing works.

Now I am stuck without android market on phone. Could you please help and suggest how to fix this issue or any laternative way of installing Google Market on my phone?

BTW I am new to rooting and flashing process.
Thanks in advance…
22nd April 2012, 06:48 PM |#2  
Hitorijanae's Avatar
Senior Member
Flag Newark
Thanks Meter: 212
Try going into recovery from hboot and install the gapps.
26th April 2012, 05:39 PM |#3  
a103's Avatar
OP Senior Member
Thanks Meter: 1,124
Smile Thanks but it does not work
Originally Posted by Hitorijanae

Try going into recovery from hboot and install the gapps.

Thanks for your reply...

I tried installing from clockwork recovery however when I select install zip from SD card option I get a blank screen and it stays there, nothing happens...Now I have updated CM 7.03 to CM 7.1 but it issue still exists...

If I go into android recovery do I need to rename the "gapps-gb-20110613-signed" to "" so that system recognizes it and it can be installed.

Appreciate your help.
1st May 2012, 11:50 AM |#4  
a103's Avatar
OP Senior Member
Thanks Meter: 1,124
It's working now
I used a brand new Micro SD card it worked , I was able to install the Google Apps from the new Micro SD card. Not sure what the problem was with the old card though

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes