Remove All Ads from XDA
Honor View 10

[Q] Can't enter download or recovery mode

282 posts
Thanks Meter: 13
By eltarod, Senior Member on 27th April 2012, 12:20 AM
Post Reply Email Thread
I have tried every combination possible...

What I have in my hands is a I9000 that doesn't open since it's locked.Actually when my brother found it, someone had already tried all possible patternt codes and now it asks for the email of the owner to unlock it...Since I can't find him I'm trying to hard reset it but I can't.No combination works when it's off...Either to put it to download mode and flash through odin or in recovery mode to select to wipe all...

Judging from the statusbar it must be running 2.1 or 2.2...Got any ideas?
27th April 2012, 07:03 AM |#2  
Senior Member
Thanks Meter: 148

did you try one of these tricks:

27th April 2012, 07:39 AM |#3  
eltarod's Avatar
OP Senior Member
Flag Thessaloniki
Thanks Meter: 13
The thing is I just want to format it...But I can't do it
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes