Flash the Android Market Voice search to Zeki TB1082B,TB892 & TB782B and no need root

31 posts
Thanks Meter: 28
By cablepama, Member on 27th April 2012, 04:29 AM
Post Reply Email Thread
I just release a TB782B 4.0.4 ROM (non wipe ROM) in the below link.

You can found the way to unbrick your Zeki

Flashing the Android market for Zeki TB782B & TB1082B and no need root

(******Important Notice: Your tablet battery level must be over 50% when flashing the

I have search the Chinese links and found the way flash the Google Market to the A10 Chip which is apply in Zeki TB782B and no need to root the tablet.

The steps

You need a micro SD card insert to the Tablet TF Card Slot

If you download the file from PC

1. Download the attached
2. Connect the Tablet with the USB wire to the PC USB prot
3. Go to Tablet USB mass Storage Screen and tap on the (Trun on USB Storage)
4. Goto your PC My Computer you will find two new disk, one is Zeki disc
5. copy the to the root the new disk of the micro SD in the tablet (Don't copy to the Zeki
6. Goto Set UP
7. Goto About Tablet>SystemUpdate>Check Now>OK
8. The tablet reboot and go to the recovery screen
9. The recovery finish and power on again
10.. You will get the Google Market. Enjoy it.

Download the with the Tablet

1.Tap the file and it will start to download the file
2 When the file finished download open the Es explorer
3. Tap SDcard download folder and you will find the file
4. Long Tap the file and a list jump up
5. Tap on the copy to and another list will jump out
6. Tap on the uppest row name /sdcard and with jump to another page
7. Tap on the /mint/extsd and tap to lowest row OK then the file will copy to the micro SD card
8. Follow PC download steps from 6 to 10
I can get the google market from the above steps if you can't, don't blame me!!!!!!!!!!!!!!!!
If you like it give me a thank!

Many request to add the voice search.
Here you are the update file for voice search(1.9mb).Extract the voice search file with 7z and file a update file in the voice search file. Follow the Market installation steps.

Somebody can't play the Temple Run game and it is because the G-sensor not tweak.
You can download the FID BN G-sensor Tweak file and extract it and get the file.
Follow above step to flash the file.

G-sensor Tweak file Warning :Be-Careful the G-sensor Tweak file is only good for the TB782 version which the back cover mark FID :BN (beside the Made In China)
Don't flash to other version and it will corrupt your G-sensor

Someone claimed in other link getting Google play download error.

follow the below steps
1. Open the Settings app.
2. Tap Applications.
3. Select the All tab.
4. Locate and tap Google Services Framework.
5. Select the Clear data button.
6. Tap OK on the warning that appears.

Although you may not have to, try restarting the device, then try to use Google Play. You should now have no problem downloading apps.

Thank FiOS Dan
Attached Files
File Type: zip - [Click for QR Code] (7.81 MB, 11897 views)
File Type: 7z Voice search.7z - [Click for QR Code] (1.90 MB, 2000 views)
File Type: rar FID BN TB782 G-sensor Tweak.rar - [Click for QR Code] (526.6 KB, 1272 views)
File Type: rar Market fix.rar - [Click for QR Code] (1.04 MB, 2864 views)
The Following 15 Users Say Thank You to cablepama For This Useful Post: [ View ] Gift cablepama Ad-Free
27th April 2012, 06:50 AM |#2  
Senior Member
Flag New York
Thanks Meter: 26
Download and try!
2nd June 2012, 03:57 AM |#3  
Senior Member
Thanks Meter: 110
My unit was rooted out of the box. NICE!
11th June 2012, 12:43 AM |#4  
Junior Member
Thanks Meter: 0
I have done steps 1-5. 6 says go to set up and I'm not sure what you mean by go to set-up. Sorry if I sound dumb but I'm not sure where to go to go thru set up.

12th June 2012, 02:21 AM |#5  
Junior Member
Thanks Meter: 0
does this need CWM or stock recovery
ok folk im on my second zeki. one the 1st one attempted to put CM9 on it after installing cwm. tablet booted to a sputtering white screen . i tlet the battery die then (vol - and power) to boot into recovery but encounter the same results. eventually the screen stopped coming on completly no matter what. I exchanged it at Sears for another.

Now without install CWM i attempted to do this market install. Similar result black screen and unresponsive. Are these things duds or did i miss something
13th June 2012, 06:33 PM |#6  
Junior Member
Thanks Meter: 0
worked for me
thanks man, it worked for me. this little tablet is great for the price. Too bad this is the only thread anywhere for the zeki.
14th June 2012, 10:11 PM |#7  
Junior Member
Thanks Meter: 6
Have to say this is a sweet little tablet for not much money. I had a little trouble flashing Google Play on, but it was my lack of familiarity with the device and nothing else. Here are some notes in case you need a little more detail than the OP furnished.

1. Charge and power up the device.
2. Install the apps per the leaflet that comes in the box.
3. Open the book reader app and spend a little time with the user manual. It helped me get familiar with some of the buttons and icons that differ on Android 4 from previous versions.
4. Insert a suitable micro SD card.
5. Go to Settings -> Storage and delete everything on the card to clean it up (if necessary).
6. Download the from the OP in this thread to whatever computer you're going to connect the device to.
7. Connect the USB cable. A USB Connected message should show up in the notification bar at the bottom and the USB symbol should appear.
8. Tap the USB symbol in the notification bar. A message should come up that asks if you want to turn on USB storage and explains that tapping the botton provided will let you copy files to the SD card.
9. As the OP says, two drives will appear. On my system, neither was identified as ZEKI, but one contains a folder named DCIM which is where the camera stores it's files on the SD card, so you know that's the right one. (You can check the properties of each if you want to to check overall size.) Copy the to the root of the drive with the DCIM folder.
10. You can then eject the device from the computer and let it remount the SD card.
11. On the device, go to Settings -> About Tablet -> Check for update -> Check Now and OK.
12. The device will restart in recov mode and you may see a path error scroll by at the bottom. In any case, the choices appear at the top and one will be to install the update from the SD card.
13. Use the volume rocker (up/down) to highlight that choice and tap the power button to select it.
14. At this point the device installed the update and rebooted.

When all was said and done, Google Play showed up in the app list and it even updated Flash and a couple other things. I used the same Google Account I have on my smartphone. I tried installing a couple of paid apps I have on my phone and it let me with no problem. I'm still playing, but it's pretty much all good so far. - MarkC
The Following 6 Users Say Thank You to 1of7627 For This Useful Post: [ View ] Gift 1of7627 Ad-Free
14th June 2012, 10:55 PM |#8  
Ozark_8125's Avatar
Senior Member
Flag Springfield, MO
Thanks Meter: 347
Thanks for the write up - I saw one of these at Kmart for $99 (also at sears) and thought it might be worth a try - they have a 30 day return anyways if it sucks.... Did anyone else get cm9 running on it?
15th June 2012, 04:09 AM |#9  
Ozark_8125's Avatar
Senior Member
Flag Springfield, MO
Thanks Meter: 347
Well - I went and bought one - looks waaay better than the 70's style Chino-clunker cheapies anyways. Went to best buy first to check out what they had (pantec and the supernova on sale for $150 (both the same price).. anyways here's what it looks like.

The Following User Says Thank You to Ozark_8125 For This Useful Post: [ View ] Gift Ozark_8125 Ad-Free
15th June 2012, 06:45 PM |#10  
Ozark_8125's Avatar
Senior Member
Flag Springfield, MO
Thanks Meter: 347
I'm itching to try a new rom on this thing, but not quite sure where to start - besides getting CMR on it first. Judging from the screen shot - does it look familiar to anything that might be compatible ROM wise?
15th June 2012, 07:24 PM |#11  
stanggman75's Avatar
Thanks Meter: 7
I thought in the description on the Kmart site said that it charged through usb port, is the picture above the Zeki 7in tablet. Can you charge through usb? thanks

"Mini-USB port for battery recharge" -kmart
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes