Remove All Ads from XDA

S.onyTablet.S v6.5 [ALLinONE] - new: Update OEM Apps! automatic ICS ROOT!, JB ROOT!

724 posts
Thanks Meter: 970
By condi, Senior Member on 25th February 2012, 12:31 AM
Post Reply Email Thread
28th April 2012, 02:14 AM |#521  
whiterider13's Avatar
Senior Member
Flag Sugar Hill, GA
Thanks Meter: 635
Originally Posted by madchicosmina

Hi Condi,

I Apllied this fix and then tried to root in AiO but it still says that the tablet can't be rooted.

Two other questions:

I think i need to do a kind of factory reset, because my tab has kind of glitches here and then, so i thought that doing a "wipe" or clean install it could be good.
If i go to Recovery, option 3 is "Reset to factory settings", this will do just a clean ics install or goes back to HC 3.2.1?


---------- Post added at 01:25 AM ---------- Previous post was at 12:53 AM ----------

For those, like me that don't have root after update to ICS try a Factory Reset (Worked for me)

in the tab

Settings -> Backup & Reset -> Factory Reset

Of course you will lose everything unless you use Astro( or other that doesn't need root) and do a apk backup. After the reset you can allways restore.

Were you able to get root back?

Sent from my Classic EVO using Xparent Blue Tapatalk 2
28th April 2012, 02:26 AM |#522  
Junior Member
Thanks Meter: 0
Thumbs up
Hi Condi...thanks a lot, I'min ICS now

excellent job...
28th April 2012, 03:56 AM |#523  
Senior Member
Thanks Meter: 6
Is there a way to create a Universal firmware using the tool? That may help us bricked users get passed the "E:Prohibit update as a result of checking version or base sku" error. Every firmware that I try to flash, even the stock unrooted firmware, gives me the same error. I really would like to recover this tablet. Next stop is an iPad....
28th April 2012, 04:37 AM |#524  
Thanks Meter: 5
I will wait until the official update is ota in europe. I don't want to risk a brick. There seem to be some serious problems with the whole process.

Sent from my Galaxy Nexus using xda premium
28th April 2012, 05:00 AM |#525  
Junior Member
Thanks Meter: 1
I followed the whole instruction for ICS update, but I receive "E:Prohibit update as a result of checking version or base sku" error when flash can I do?
28th April 2012, 05:13 AM |#526  
Bushmaster78FS's Avatar
Senior Member
Flag Sun City, AZ
Thanks Meter: 35
I lost root as well and didn't get it back with Factory Reset. Wish Cyanogen would get a hold of Tablet S now.
28th April 2012, 06:40 AM |#527  
dmitry1972's Avatar
Flag Chelyabinsk
Thanks Meter: 16
Hi guys! Big thanks to all and Condi of course! I'm on rooted ICS! I changed my region to US before update, then followed the instruction from TheHurf (God prolong his years!) and voila! ICS! But for a now I can't change US region back to RU, AiO tool is unable to do it, just hang after daemon start. But is there any reason to change the region back?
The Following User Says Thank You to dmitry1972 For This Useful Post: [ View ] Gift dmitry1972 Ad-Free
28th April 2012, 09:23 AM |#528  
Thanks Meter: 8
Successfully upgraded my non root UK 32GB wifi to rooted ICS. Thanks to the help from Condi, TheHurf and kryddan.

I will just clarify the steps I took in case anyone else is not clear of the best path.

1. Intall Condi's AiO tool
2. Root device (option 1)
3. Alter region to USA (option 5)
4. Download kryddan's zip file (_hack_recovery and custom_update) and place them on the root of your SD Card
5. In AiO select option 3 (custom ROM), then the sub option 4 (Disable recovery)
5.i First first select to flash _hack_recovery (let it try and fail)
5.ii Once it has failed return to the recovery boot menu and flash the custom_update

That should be it, you should have a nice slice of Ice Cream Sandwhich on your Tablet. Thanks to everyone in the thread for their help.
The Following User Says Thank You to Bojanglez For This Useful Post: [ View ] Gift Bojanglez Ad-Free
28th April 2012, 09:28 AM |#529  
Thanks Meter: 2
After a long day, after the help of Condo that, with a lot of patience, has saved me from the abyss of brick I can finally say: welcome ICS.

The Condi's precedure works perfectly if you follow correctly the turorial step by step and if you star with US region id. All will go well if you make attention.

Absolutely DON'T CHANGE US REGION ID AFTER THE ICS INSTALLATION. The Condi's tool is not usable efficently on Ics Yet (only the flash process works correctly).

Thanks you very much @Condi: 5DT30689TB7802619
28th April 2012, 09:38 AM |#530  
obicom's Avatar
Senior Member
Flag Cologne
Thanks Meter: 81
I guess it is the same with 'rescue&backdoor', it was created for 3.2.x and do not work correctly under ICS. In addition I tried to change one or two values in the build.prop and vendor.prop ... but the system update checker says all the time 'your firmware is the latest one'.

As Nezmanpro mentioned before ... the version 2.7 AIO is currently only for ICS update process adapted, not for region chnager and recue&backdoor ... so be carefull currently with deeper system changes.

I hope will will get all this important functions back in one of the next versions of Condis awesome AIO tool.
28th April 2012, 10:12 AM |#531  
B-Hard's Avatar
Thanks Meter: 0
Originally Posted by condi

run recovery mode, try to flash the same update zip as always,
it will give you error. Wait 2-3min after that, run in command prompt:

adb pull /tmp/recovery.log
and attach the file here.


Hy, here are my logfiles. I'm bricked also.
Maybe it helps us bricked idiots out
Attached Files
File Type: txt recovery .txt - [Click for QR Code] (3.5 KB, 22 views)
File Type: txt nfx_daemon_flash.txt - [Click for QR Code] (13.6 KB, 4 views)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes