Remove All Ads from XDA

[APP] 2ndInit Recovery Installer v2.3 [Updated: 24-April-2012]

194 posts
Thanks Meter: 221
Thread Closed Email Thread
28th April 2012, 10:21 PM |#281  
Junior Member
Thanks Meter: 0
Hi guys!
I have a very weird situation with my Defy+.
I succesfully installed 2initRecovery, but when trying to flash a 7.2 nightly, i got some tmp error. Now, whenever i connect my phone to the charger i automaticly get blue lite and Android recovery system 0.6.1, but, whenever connecting to USB and trying to ADB it, in 2 seconds phone goes to white led light. WHY ?!?! I must say that i wipe partition, cache, dalvick, battery stats first, restart, activate ADB Daemon on phone, try to connect via ADB shell in pc via usb cable, and in 2 seconds led turns white and disconnects phone. Anyone, any ideas? Thanx!
5th May 2012, 04:52 PM |#282  
Senior Member
Flag Novi Sad, Serbia
Thanks Meter: 3
I installed 2ndInit but cant install bootmenu,says Coudnt obtain ROOT persimissions. Is superuser or supersu isntalled? And Superuses is installed,im pretty sure,there is a icon and I can turn it on. Please help,its killing me.
5th May 2012, 10:19 PM |#283  
Junior Member
Thanks Meter: 0
Originally Posted by markos807

I installed 2ndInit but cant install bootmenu,says Coudnt obtain ROOT persimissions. Is superuser or supersu isntalled? And Superuses is installed,im pretty sure,there is a icon and I can turn it on. Please help,its killing me.

in superuser app, preferences set "automatic response" to prompt, and in notificatio set "Show notification when an app is granted Su permissions" and select Notification type "Toast"

Superuser app requires that you already have root, or a custom recovery image to work. Your phone must be rooted.
Normally if your phone is rooted and you have superuser installed properly, each time some application requests root user rights will generate a message. The message would be generated with superuser app with question "The following app is requesting superuser access:" and buttons allow and deny.

If you are not shore if your phone was rooted properly try with connectbot
play . google . com / store / apps / details?id=org.connectbot&feature=search_result
create local connection
If you are prompted with pound sign (#) then your device is rooted, if not try typing "su" without "" sign. And you should get a message from superuser app.
6th May 2012, 02:11 PM |#284  
FraRiva91's Avatar
Senior Member
Flag Oggiono (LC)
Thanks Meter: 24
I upgraded from 2nd-init 2.0 to 2.3 on my defy MB525 overclocked at 1 ghz...after this cpuSpy was unable to recognize the frequency 1000Mhz

in particular:

2nd-init 2.0 -> Used: 1000 Mhz, 600 Mhz, 300 Mhz, DeepSleep ...all ok...

2nd-init 2.3 -> Used: 600 Mhz, 300 Mhz, DeepSleep | Unused:800 Mhz ...and 1000Mhz??... so 2.3 version doesn't work on normal defy red lens
6th May 2012, 03:33 PM |#285  
defim's Avatar
Senior Member
Thanks Meter: 1,394
2nd-init 2.3 sucks. With this version I can not start setvsel anymore. The Defy+ reboots immediately
8th May 2012, 07:26 PM |#286  
Junior Member
Flag hermosillo
Thanks Meter: 0
Post instruccions
Can someone please tell me the correct instructions for installing this , i haven't install any version and my rom is stock 2.3.5 i have rooted the phone
should i just click install or i have to do something else i tried it yesterday i and i ended using rds lite to recover my phone since it got in a bootlace
12th May 2012, 12:39 AM |#287  
Junior Member
Thanks Meter: 0
13th May 2012, 03:36 PM |#288  
vaibhav palande's Avatar
Senior Member
Flag Pune
Thanks Meter: 110
How to boot through recovery menu???
My first boot was successful... but how to boot through recovery menu... When i choose option 2nd init, phone restarts and is stuck on some picture of android and triangle on his head.... what to do??????
21st May 2012, 10:43 AM |#289  
Flag Sydney
Thanks Meter: 7
Hey I had the tmp problem too ( cannot open temp appears after data/cache wipe?) Caused by 2nd init 2.0 making it only work as a 1 shot deal so I got around it by using stock recovery to do the data/cache wipe then using 2nd unit to flash Cm9 & Gapps
Took me 6 months to figure it out, lol but yeah
There seems to be alotta cross model confusion between defy & plus, in particular which versions of 2nd unit to use, alotta guides don't correlate or work for me because of my own "unique" I've made it less confusing by running both phones on the same 2.3.5 but am no longer afraid of winging it & finding my own solutions this phone is impossible to kill, been trying.... for months

Sent from my flying defy w/Cm9 using xda premium
22nd May 2012, 02:59 PM |#290  
Junior Member
Thanks Meter: 0
Question Defy MB525 - pleas help
Hi everyone,

I have classic Defy MB525 with original 2,2 Froyo Motorola update.

Now would like to try install CyanogenMod 7.1 stable and I have no idea, which version of 2ndInit Recovery is good for MB525.

I tried find a distinct information about this, but unsuccessfully.

Could you please help me anybody and recommand me, which version of 2ndInit Recovery I can download and install for my intention? I have no skills with android flashing.

Sorry for my ENG skill.

Thank you in advance for any tips.

Wish you great rest of the day.
26th May 2012, 03:12 AM |#291  
Junior Member
Thanks Meter: 0
impossible to install 2ndinit

I try to install 2ndinit but the application plants when I am trying to install and download 2ndinit recovery do you have alternative url to install it.

I have tried 1.9, 2.0 and 2.1 version...

thanks you for your help

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes