Remove All Ads from XDA
Honor 9 Lite

[Q] Can no longer connect to 5ghz wifi

109 posts
Thanks Meter: 25
By geiswiz, Senior Member on 29th April 2012, 03:15 AM
Post Reply Email Thread
I used to be able to connect to my 5ghz wifi network without a problem. It stopped working recently when I flashed one of the CM9 ROMs. I thought it had something to do with the ROM but it was working on earlier CM9 builds. I flashed back to Task650's v14.1 ROM where it used to work fine but I still can't connect. It sees the network but when I click connect it doesn't do anything. I haven't made any changes on my router and I can connect to my 2.4ghz network fine. I have a Linksys E3200 router with the 5ghz network setup on channel 36, 40mhz channel width and WPA2 personal security. I've tried changing all the settings on the router but i still can't connect. I did Odin back to stock last week because I was getting a lot of reboots on the CM9 ROM I was running. After that I flashed CWM and then flashed the latest CM9 ROM. It seems like the trouble connecting to my 5ghz network started around that same time.

Does anyone have any idea what problem could be? I have a 7510 32gb Tab.

10th May 2012, 03:15 AM |#2  
OP Senior Member
Thanks Meter: 25
Does anyone have this issue? I Odin'd back to stock 3.1 and I still couldn't connect to my 5ghz network. When I click on the network it doesn't do anything. I found this issue with the galaxy nexus connecting to 5ghz wifi - A lot of the posts on there describe the exact same problem I am having. I used to be able to connect fine then it stopped working. It was working fine on the stock ROM, all of Task650's ROMs and all the CM9 KAMGs. I was flashing a lot of the CM9 ROMs during the time it stopped working. It could be a hardware issue, but the fact that it sees the network fine makes me think it's not. I recently upgraded the firmware on my router and did a factory reset on it but that didn't help.
16th May 2012, 06:38 PM |#3  
Senior Member
Long Island, NY
Thanks Meter: 434
I have this same problem on my Galaxy Nexus. Put your phone really close to your router (a few inches) and I bet it will connect on the 5GHz band.

If it connects at really close range then you know the hardware is damaged... my guess is samsung has some kind of serious design flaw in their phones for this to be happening to so many people on different models of their phones.
28th May 2012, 08:26 PM |#4  
Junior Member
Thanks Meter: 3
5GHz bug?
I recently discovered that my Tab 10.1 works with low channels (eg 36) but not high channels (eg 149). I was surprised to find quite a number of postings about the same issue. Is there a firmware issue or is it a bad RF chip? It seems Samsung has a problem...
23rd December 2012, 10:26 PM |#5  
Thanks Meter: 3
If anyone is still having this problem I found something that worked for me. The info below is copied from this issue

"...only channels 36, 40, 44 and 48 work for 5GHz on the Galaxy Nexus. (My AP was on auto and blasting on # 149).
I manually set it to 48 and presto I was connected."
27th December 2012, 09:25 PM |#6  
k1mu's Avatar
Recognized Contributor
Flag Virginia
Thanks Meter: 1,618
Donate to Me
There's an error in the configuration file- /system/etc/wifi/nvram_net.txt
Take a look at the thread here
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes