Remove All Ads from XDA
Honor View 10

[GB][08-09-2012] CyanogenMod 7 for Motorola Milestone 2 (Android 2.3.7)

337 posts
Thanks Meter: 902
By tezet, Senior Member on 8th November 2011, 07:55 PM
Post Reply Email Thread
25th April 2012, 05:57 PM |#481  
Senior Member
Thanks Meter: 74
Originally Posted by scbond

ALT lock does not work

I've read you can substitute this by pressing ALT twice. As I have not yet flashed CM on my MS², I didn't check that out - but it's certainly worth a try!
27th April 2012, 07:07 AM |#482  
levonau's Avatar
Junior Member
Flag Aldinga Beach
Thanks Meter: 0
Hi all, i hope i am not repeating this question, i have had a good look around and can't find my answer!..

I had a bit of a failure while trying out some new custom ROMs and the only way to get my phone back was to flash the sbf;

Branding: Retail UK
Version: 4.1-22 NO DOWNGRADE
Android Version: 2.3.4

on this page..

Can i flash new custom ROM's now or am i stuck on the new retail version? My attempts to try have been unsuccessful.. is there a step i am missing?
27th April 2012, 07:28 AM |#483  
Senior Member
Flag São Carlos (SP)
Thanks Meter: 28
You can apply custom ROMs, but for some of them (MIUI and CM7 by tezet) you need to follow this tutorial:
If you want another ROM, read that ROM's thread and see how you should apply it, the procedure might be a little different
The Following User Says Thank You to MaxK47 For This Useful Post: [ View ] Gift MaxK47 Ad-Free
30th April 2012, 06:52 AM |#484  
levonau's Avatar
Junior Member
Flag Aldinga Beach
Thanks Meter: 0
Thank you MaxK47

I shall give it a whirl!
11th May 2012, 08:39 PM |#485  
Thanks Meter: 6
My friend asked me to install this rom on his European milestone 2 with stock android 2.2. Can u give me some instructions on how to do it and what to watch out for? Should I root it first with superoneclick and then follow the instructions from page 1? Is there a possibility of bricking the phone? tnx
27th May 2012, 04:44 AM |#486  
Senior Member
Thanks Meter: 13
Sorry guys!, I have loss signal after to install this rom. Some fix for this cuz a friend has the same problem. I need a solution. Thanks!!!
28th May 2012, 11:35 AM |#487  
Anonymous_'s Avatar
Senior Member
Thanks Meter: 130
Just change baseband via Baseband changer from milestone 2 toolbox. It has been solved so many times here. It is same situation over and over again - try to use search next time.

Look at here and here
15th June 2012, 12:15 PM |#488  
djlooka's Avatar
Senior Member
Thanks Meter: 25
CM7 - Light sensor settings
Today I finally found a satisfying setting for the light sensor (see screenshot) and I thought it was worth sharing, since the default setting was very irresponsive for me.

If you want to try it, go to Settings > CyanogenMod > Display > Automatic Backlight then tick "Use custom".
Then enter "Edit other levels", Load defaults (this should limit your levels to 5), scroll to the end of the screen, Set number of levels, select 7 and then set the values according to the screenshot.
You will notice that some values are maxed at 254 instead of 255. This is because it seems that 255 might cause issues.

Other settings:

Window length: 10s
Reset Threshold: 400 lux
Sample interval: 1s
Allow light decrease: Checked
Decrease hysteresis: 50%

Attached Thumbnails
Click image for larger version

Name:	screenshot-1339755081751.jpg
Views:	255
Size:	30.6 KB
ID:	1131496  
The Following 3 Users Say Thank You to djlooka For This Useful Post: [ View ] Gift djlooka Ad-Free
17th June 2012, 04:19 AM |#489  
Flag Jundiaí - São Paulo
Thanks Meter: 12
GPS signal [solved]
For those who has issues with the gps signal:

Originally Posted by dantonel

Using Google Maps Navigation the gps can't fix a point in the map. For example, yesterday I tried for 30 min and the only thing it shows is "Searching for GPS" which doesn't happen with stock roms (Brazil GB Retail 2.3.6, Froyo Retail...).

...a long time ago lol

Just extract the file in /data, it'll replace the original folder "location". Reboot and done.

tks Motodoido
Attached Files
File Type: rar gps_package.rar - [Click for QR Code] (5.1 KB, 26 views)
22nd June 2012, 02:27 AM |#490  
cosmy032's Avatar
Senior Member
Flag Arad
Thanks Meter: 29
after flash..
after I flash CM7 on my milestone 2 the phone remains with black screen after Motorola logo...and not boot...what can I do..?

I try to flash MILS2_U6_2.4.24_ but the phone don't start up...the phone work only with MILS2_U6_4.1-22 how I instal CM7 on this..?

Sorry for my English
22nd June 2012, 08:52 AM |#491  
Anonymous_'s Avatar
Senior Member
Thanks Meter: 130
1) You have to use ROM with GB kernel. So in case of CM7, use this

If you flash ROM with incorrect kernel, the black screen appears, like in your case.

2) You can't go simply back form GB SBF to Froyo SBF. Once you flash GB SBF, you can't go back without downgrade process - so that's the reason, why you see black screen, when flashing MILS2_U6_2.4.24_

Hope it's clear
The Following User Says Thank You to Anonymous_ For This Useful Post: [ View ] Gift Anonymous_ Ad-Free
Post Reply Subscribe to Thread

cyanogen, milestone2, rom cm7.1

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes