Remove All Ads from XDA
Honor View 10

[Q] Razr Maxx

3 posts
Thanks Meter: 0
By razrmxx, Junior Member on 29th April 2012, 11:13 PM
Post Reply Email Thread
HELP!!!! Rooted my Razr Maxx, deleted bloatware, re-installed bloatware to get latest VZW OTA and it reads that I'm missing "IMPresence.apk". I have found the file (I think), put it on my desktop PC but am unable to get it into the phone and installed. Did the hard reset and recovery and everything else I know of and still nothing. Definitely not a pro, so any advice would help. Tried using the utility I found on this site and I keep getting "Path not specified" when ever I try to do anything...
30th April 2012, 01:05 AM |#2  
Junior Member
Thanks Meter: 4
Have you used DroidRAZRUtility 1.51? I was stuck in ap fastboot mode and I used that utility to restore back to stock.
The Following User Says Thank You to winwon3 For This Useful Post: [ View ] Gift winwon3 Ad-Free
30th April 2012, 01:34 AM |#3  
OP Junior Member
Thanks Meter: 0
That is the utility I tried to use. I was unable to do anything with it. Kept getting the error "Path not specified".
1st May 2012, 01:58 AM |#4  
OP Junior Member
Thanks Meter: 0
I had installed the 1.51 Utility incorrectly. Figured it out, fixed it phone works perfectly. This utility is incredible.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes