Remove All Ads from XDA
Honor View 10

Can't access Google/ on wifi

4 posts
Thanks Meter: 0
By andy517, Junior Member on 27th May 2012, 11:45 PM
Post Reply Email Thread
Hello everyone, I really need a help here.

I was on a MIUI GB ROM and bought a wifi router Tplink WR74ON. After a few days I could not access,, and YT behaved strangely. But I could access czech domains and "", which leads to, so no help. Oh and the Play store had no connection. works until I perform a search... then No connection !instantly again.Yahoo and a lot of smaller sites work. I tried stock browser and Opera mobile.

So I flashed MIUI Scotland 4.0.4 and after a few hours the problem is here again. Restart of anything does not help, on notebook there is no problem and the router is set out of the box, no special settings of any kind. It pings with no problem.

If anyone has any idea.... thank you.
28th May 2012, 02:50 AM |#2  
andy517's Avatar
OP Junior Member
Thanks Meter: 0
And it seems that I can connect to google via IP address...
28th May 2012, 05:30 AM |#3  
andy517's Avatar
OP Junior Member
Thanks Meter: 0
Huh solved... apparently there was a DNS problem, I had to bypass the router and set public DNS.
28th May 2012, 08:26 AM |#4  
Account currently disabled
Thanks Meter: 47
Nice of you to give us the solution .

Sent from my GT-I9000 using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes