Remove All Ads from XDA

[Q] Location Services problem

2 posts
Thanks Meter: 0
By a.n.a.r.k.i, Junior Member on 1st June 2012, 07:50 PM
Post Reply Email Thread
Not sure if its the right place to post (forgive me it's my 1st post)

I'm currently running '1ceCream Flavour (Beast)' ROM. (Brilliant ROM btw. I've used Elelinux, Ligux, and HTX MIUI also, so props to those ROM authors)

I'm not sure if it's related to the ROM itself, but I can't get it Fancy Widgets and Genie (News and Weather) Widget to use my location. As far as I am aware it worked for most the day. Location via GPS works but not thoroughly tested to confirm that. However Location via Wireless/Network doesn't seem to work. The Apps fail to find them. I am pretty much sure it's the same across all Location based Apps. (The location services work under the other ROMs, although HTX MIUI had a similar issue)

I've tried reflashing/wiping..formatting SD card/SD EXT etc. Stopping google framework and clearing cache for that and market.

flashed the v1.1 of 1ceCream Flavour to see if it solves it. after making sure everything is wiped. still the same.

Any ideas??

BTW I can't post in the Dev Section because I don't have 10posts count yet so that's why I'm here
5th June 2012, 11:11 PM |#2  
Senior Member
Flag Laval
Thanks Meter: 25
have you authorised it in the settings?
(sometimes the answer is quite simple you know...)
6th July 2012, 02:44 PM |#3  
OP Junior Member
Thanks Meter: 0
Probably was a Gapps issue or Location Services process not running..

I checked in the usual places, however after flashing a newer version of BEAST, sorted the issue.

Even tried looking at the logcat but couldn't see anything that stood out to my little knowledge

Could be to do with the older decked_x based rom being in US English language. But i'm sure i had location working for a while

anyway. flashing a newer ROM fixed just waiting for a stable cm7.2 based SHPONGLE v3.5
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes