Remove All Ads from XDA

[Q] My friend rooted his phone, its bricked.

4 posts
Thanks Meter: 0
By sagreen2812, Junior Member on 4th June 2012, 03:42 AM
Post Reply Email Thread
He said I can have it if I fix it, I have no idea what he has done to it.

It wont boot up at all. Just a constant black screen. I've installed some samsung USB drivers. And when I plug it in under my devices and printers there are 3 things listed when ever I unplug it they all disapear.

under unspecified it lists "SAMSUNG CDMA Technologys" "Samsung Mobile Modem" and "SAMSUNG Mobile Modem Diagnostic Serial Port (WDM) (COM4)"

So the computer does seem to recognize it when im plugging it in. but the phone does seem really dead.

What should the next steps be that I should take, any tips?
4th June 2012, 05:55 AM |#2  
Senior Member
Flag Edmonton
Thanks Meter: 252
1. Take out battery. And put in after 10sec
2. Power on by holding volume DOWN, home and power all at the same time.
3. Once in download menu, press volume up to continue.
4. Flash any firmware using Odin. I believe the gio version is 4.4.2

Sent from my GT-S5660 using XDA
4th June 2012, 06:04 AM |#3  
OP Junior Member
Thanks Meter: 0
"Power on by holding volume DOWN, home and power all at the same time. "

I have tried this like 50 times taking the battery in and out to, but the phone will not power on at all
4th June 2012, 07:47 AM |#4  
Flag Horda
Thanks Meter: 4
Sounds like a hard brick... guess is that something went wrong when flashing - he might have tried to flash something with Rom Manager for example, all Gio owners must avoid doing that since it crashes the phone.

My phone is turned in to the repairman for the above reason wit the exact same symtoms as yours, i'll get a cost proposal (sorry for poor wording, i'm not proposing to you :) ) any day now. Hopefully it'll be cheaper than buying a new Gio...
4th June 2012, 08:38 AM |#5  
OP Junior Member
Thanks Meter: 0
Does anyone think I will have any luck with a USB jig?
4th June 2012, 08:49 AM |#6  
safariking's Avatar
Senior Member
Flag Lelystad
Thanks Meter: 4,956
Donate to Me
Originally Posted by sagreen2812

Does anyone think I will have any luck with a USB jig?

Just return it back to samsung i've had that on my mini and it was unrepairable so i bought the gio just return it back to samsung
4th June 2012, 09:00 AM |#7  
OP Junior Member
Thanks Meter: 0
As i've said, the phone was given to me, no warranty or anything, just wanted to see if I could fix it, don't really want to have to pay for someone to do it
4th June 2012, 09:29 AM |#8  
voetbalremco's Avatar
Inactive Recognized Developer
Flag gelderland
Thanks Meter: 1,860
Donate to Me
Usb jigs may work, but I had this tooo, a long time ago when I flashed a rom...
Put it on the charger, and you"ll feel the battery gets warm, but dont see anything...
It may be that the battery was almost empty and thus the phone shut off...
Mine was gone for 2 weeks, and I nearly throwed it away...
But then I charged it, maybe it could help, and tried gettin into download mode while on the wall charging, and it worked!!!
My phone was alive after 2 weeks of beiing dead, but I was too noobish at that time to know what excactly I did..
But I did had the same when connecting to pc, it says its a modem

Sent from my GT-S5660 using xda premium
10th June 2012, 03:31 AM |#9  
Thanks Meter: 14
"SAMSUNG CDMA Technologys" "
that doesnt seem like it was a gio
it seems like it was a samsung dart
10th June 2012, 08:14 PM |#10  
p4c0_00's Avatar
Flag Rome
Thanks Meter: 58
HOW did he rooted it?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes