FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[READ FIRST][FAQ]HTC Wildfire General FAQ(05/05/2011)

333 posts
Thanks Meter: 22
 
By Skye Menjou, Senior Member on 9th August 2010, 10:46 PM
Post Reply Email Thread
3rd March 2012, 01:40 AM |#141  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mohd Nazmi

hi, my htc wildfire notification sound and ringtone sound not working after a few month i install cyanogenmod in this device...

Did you install stable or nightly? In some nightly I had the same problem, usually restart help. But you should consider to do full wipe and install another version of cm.
 
 
11th April 2012, 02:56 PM |#142  
Munckster's Avatar
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by Mohd Nazmi

hi, my htc wildfire notification sound and ringtone sound not working after a few month i install cyanogenmod in this device...

Did you tried the Stable one?
11th May 2012, 12:11 PM |#143  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
thanksxxxxxxxxxxxx
13th May 2012, 09:44 PM |#144  
Junior Member
Thanks Meter: 1
 
More
Try the new update-cm-7.2.0-RC2 in cyanogenmod downloads...
14th June 2012, 03:51 PM |#145  
sadie2099's Avatar
Junior Member
Thanks Meter: 1
 
More
Thanks
Thanks for the guide
14th June 2012, 03:59 PM |#146  
SultanMazlum's Avatar
Senior Member
Flag Stuttgart
Thanks Meter: 530
 
More
Quote:
Originally Posted by sadie2099

Thanks for the guide

you can use the thanks button mate
The Following User Says Thank You to SultanMazlum For This Useful Post: [ View ] Gift SultanMazlum Ad-Free
24th June 2012, 03:46 PM |#147  
fxdRoiD's Avatar
Senior Member
Flag Douala
Thanks Meter: 25
 
More
Hello everyone. I'm still on stock rom. The problem is that when i send a msg, i didn't receive a delivery report while it is checked. Can u help me? Thanks.

Sent from my HTC Wildfire using XDA
16th November 2012, 03:30 PM |#148  
Unhappy gallery bug
hy i recently installed cmrc9.2([ROM][KANG][IMM76L][v09.20] Non-official CyanogenMod 9).. but after it when i goes gallery , all thr apears black and when i push screen a little it starts to apear well. n wen i doesnt push it doesnt apear. also if i try play a vedio its nt playng from thr ,, this doesnt happen before with any roms i used ,,so i use to play those vedios and open pics through file manager n it works well.. any sugestions? . , same happens if i try to attach a picture through gallary also,,
The Following User Says Thank You to tornado92 For This Useful Post: [ View ] Gift tornado92 Ad-Free
16th November 2012, 07:13 PM |#149  
my clock is not updating ,, it just update while i lock the phone,, it works well on lock screen.. bt when unlock the normal clock is stucked n doesnt update??? any sugestions or solution,,
The Following User Says Thank You to tornado92 For This Useful Post: [ View ] Gift tornado92 Ad-Free
12th August 2013, 04:26 AM |#150  
Junior Member
Thanks Meter: 0
 
More
Location
I have rooted my device long time ago, and I always had 2.2 sence based ROMs, such as DK Custom Froyo.

I installed CM 7.2 stable on my device recently (with 512mb of sd-ext). Everything is fine, and general performance is much better than Froyo ROMs.

But I have problem on executing some programs:

- When I execute Temple Run, it closes immediately with an error message.
- When I execute Sygic, display goes black. (First time it downloaded a 120+mb map)
- When I execute iOnRoad, and click on its icons, an error message is shown (reports that something has gone wrong and it will report it to the developer).

How can I solve this problems? Are they normal? Is it because of the weakness of Wildfire and its low RAM?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes