FORUMS
Remove All Ads from XDA

Andromeda Q&A

5,226 posts
Thanks Meter: 9,889
 
By AdamOutler, Inactive Recognized Developer on 20th February 2011, 10:11 PM
Post Reply Email Thread
7th January 2012, 12:00 AM |#591  
akajunior's Avatar
Member
Flag middletown
Thanks Meter: 0
 
More
I just got this captivate from my sis a cuple of days ago. I came from the SGS4G. I rooted and unlocked it to run on my T-mo service. I had trouble getting CWM and I tried EVERY method on the forum, to no avail. So I odined the GB bootloaders, with a 2.3.something stockie. Bam I'm in business! I have the samauri kk4 kernel and illuminance Rom. Pretty smooth, Great wifi and, data, and call reception! I saw this andromeda Rom, With the KK4 modem, and I thought I could get the same service, and with the theme options, It Can look great also.

so here is my dillema: The GB bootloaders are supposed to be able to back run, where I can run Froyo Roms without duping the bootloaders by returning to stock. Not true with this rom though, just my luck. So I would have to revert to stock rooted rom, but then I cannot obtain CWM to flash this ROM. Your directions mentioned odin files for the andromeda 3.0 and ursa minor v2....did I miss them? I looked several times and downloaded only the flashable versions. I tried to flash the kernel, i tried to flash the rom ony, all to no avail. help please!!!
 
 
16th January 2012, 07:57 AM |#592  
plwalsh88's Avatar
Senior Member
Flag Boston, MA
Thanks Meter: 629
 
Donate to Me
More
Boot Animations
Really random question here, but would the boot animations from the Orange Andromeda, posted at http://andromedarom.weebly.com/boot-animations.html, work on my phone if I just updated it to Gingerbread KK4 and rooted it with Corn Kernel (has custom boot animation support)?
12th March 2012, 11:40 PM |#593  
Junior Member
Thanks Meter: 0
 
More
won't boot
Hi guys, I have been using Andromeda for almost a year. It has been the only ROM I needed. However, today the machine started to act up. Notification window would not scroll all the way down. So I rebooted thinking that might fix the issue. Now it won't boot past the "Ursa Minor" screen and it says "R??? operation" and starts back to the AT&T world screen. It keeps doing this over and over. Pulled the battery for 10 sec, and nothing else happens. Is the phone finished?
13th March 2012, 12:46 AM |#594  
capocaccia's Avatar
Senior Member
Oxford
Thanks Meter: 63
 
More
No the phone is not finished. Can you get into download mode? If so just Odin back to stock. If not try to get into recovery and reinstall the ROM.

Sent from my Samsung Captivate running Team ICSSGS 4.0.3
The Following User Says Thank You to capocaccia For This Useful Post: [ View ] Gift capocaccia Ad-Free
13th March 2012, 11:03 AM |#595  
levanr's Avatar
Member
Flag Tbilisi
Thanks Meter: 4
 
More
thanks a lot
19th March 2012, 07:30 AM |#596  
Temetka's Avatar
Senior Member
Flag I live on the Planet Earth, Sol System, Western Spiral Arm, Milky Way Galaxy.
Thanks Meter: 309
 
More
Trying to install Andromeda
I have been trying to install Andromeda for the past few hours.

First off a few weeks ago I upgraded the OS to 2.3.5 (i think) via KIES. Then started getting that damned tethering process has crashed that no one can fix. So I figured I would install a 3rd party ROM.

Previous to upgrading the OS I had rooted it via superoneclick and installed the amazon app store. Upon upgraded via KIES I lost root to I used ODIN to get it back.

Now this guide located here:

http://forum.xda-developers.com/showthread.php?t=884364

Tells me to go back to stock. I used heimdall to reload a pre-rooted 2.2.

So I now have clockwork mod 2.5.0.4 installed. I have to get into it via this fuxored method:

1. Hold down volume (both) and power
2. Let at&t screen flash 3 times
3. Let go and boot into recovery
4. Select reinstall packages (which boots me into CWM).

However whenever I got to install Andromeda I get the following error:

E:Can't mound /dev/block/mmcblk0 or (/dev/block/mmcblk0p1)
(Device or resource busy)
E:Can't mount SDCARD:Andromeda.v.2.0.zip
Installation aborted.

I have spent about 4 hours now and am this close to throwing my phone through a wall. This is crazy.

Secondly, I have searched high and low for Andromeda 2.1 or 2.2 and from what I can tell it exists but not here:

http://andromedarom.weebly.com/index.html

or here:

http://teamkomin.com/content/andromeda

So where is it?

---------- Post added at 11:20 PM ---------- Previous post was at 11:10 PM ----------

I think I got it.

I let the stock OS boot then I installed RomManager and told it to install CWM.

Then I told it to install Andromeda from ZIP.

It asked to reboot and do it's thing.

It's installing now.

---------- Post added at 11:30 PM ---------- Previous post was at 11:20 PM ----------

Woot.

It's installed now.

Curious about that update though.
17th April 2012, 08:02 PM |#597  
Junior Member
Thanks Meter: 1
 
More
Question Text font and background colors the same and lock screens
So I have noticed a weird thing going on since I installed andromeda 3 for the first time. There are several applications that some of the menu items have the same font and background color. Usually it is white on white or black on black. A couple of examples:
In the gmail app, when I try to look at the labels for an email, the labels are not legible because the font and background are both black.
i use dialer one for my dialer app. After I search for someone and I try to select either their cell, work or home number, they are all white on white.

Everything else has been working great.

lastly this is probably a noob question, but andromeda 3 says it has 5 lock screens. How do I change it?

Sorry if this is covered somewhere else, but I searched around and couldn't find it.
Thanks.
16th June 2012, 03:41 AM |#598  
Junior Member
Thanks Meter: 0
 
More
Captivate reboots continuously and donot enter download mode
Hi Adam,
I used Odin3 One-Click back to Stock. from then it just reboots continuously by getting AT&T logo, I think there is no rom on the SD card and dont even get into the download mode. Tried to use Unbricking tool in Ubuntu but facing problems while installing the java. any suggestions?

Regards
Ramoji.
16th July 2012, 06:14 PM |#599  
rpgdev's Avatar
Senior Member
Thanks Meter: 48
 
More
Question
This andromeda3 rom has served me very well in the past few months. Now I'm trying to upgrade to an ICS mod, do you guys what steps should I take to do this from a captivate using andromeda3 with cwm 2.5.1.2? Should I upgrade the cwm to a more recent version or just flash an ICS mod from this same cwm? I read here that I need cwm3+ in order to flash gingerbread or higher roms:
Quote:

**If flashing a froyo or earlier cwm.zip rom you must have a froyo cwm2 kernel first
**If flashing a Gingerbread or later cwm.zip rom you must have cwm3 or newer kernel first

But I don't know if this is especific to stock roms or applies to modded roms?
30th April 2018, 09:44 AM |#600  
Junior Member
Thanks Meter: 0
 
More
Andromeda app is not working
Post Reply Subscribe to Thread

Tags
need help please

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes