Remove All Ads from XDA

[GB][08-09-2012] CyanogenMod 7 for Motorola Milestone 2 (Android 2.3.7)

337 posts
Thanks Meter: 902
By tezet, Senior Member on 8th November 2011, 06:55 PM
Post Reply Email Thread
22nd June 2012, 07:52 AM |#491  
Anonymous_'s Avatar
Senior Member
Thanks Meter: 130
1) You have to use ROM with GB kernel. So in case of CM7, use this

If you flash ROM with incorrect kernel, the black screen appears, like in your case.

2) You can't go simply back form GB SBF to Froyo SBF. Once you flash GB SBF, you can't go back without downgrade process - so that's the reason, why you see black screen, when flashing MILS2_U6_2.4.24_

Hope it's clear
The Following User Says Thank You to Anonymous_ For This Useful Post: [ View ] Gift Anonymous_ Ad-Free
22nd June 2012, 02:06 PM |#492  
Senior Member
Flag Arad
Thanks Meter: 18
try to download v1.3 86/90 mb and download stop...everything I try is same...where to download full 196 mb ?

Sorry for my english
22nd June 2012, 04:04 PM |#493  
Anonymous_'s Avatar
Senior Member
Thanks Meter: 130
Hmm strange... I do not have any problem. Anyway try mirror on my server:

Also check out wget log. It seems, that the server is all right - are you sure your connectivity is ok?
# wget
--2012-06-22 16:59:59--
Connecting to||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 202997163 (194M) [application/zip]
Saving to: `'

100%[================================================== =================>] 202,997,163 9.89M/s in 24s

2012-06-22 17:00:24 (8.23 MB/s) - `' saved [202997163/202997163]
22nd June 2012, 04:14 PM |#494  
Senior Member
Flag Arad
Thanks Meter: 18
I managed to download it ... but all the same ...just another logo appears for "motorola" blue but the phone still does not start ... the screen remains to flash another kernel?
22nd June 2012, 05:32 PM |#495  
Anonymous_'s Avatar
Senior Member
Thanks Meter: 130
Ok, once again.

1) Download

2) flash it via RSDLite

3) root it via superoneclick

4) install bootstrap

5) install bootmenu

6) flash via CWM

7) done.
22nd June 2012, 07:12 PM |#496  
Senior Member
Flag Arad
Thanks Meter: 18
I've tried all types of flashing and so, yet I get same black screen after rebooting my phone
not sure if any of my files are wrong, yet I don't think so
I've tried all I can think of, all custom roms and stuff, but no result

I can get to root my phone, install bootstraper then bootmenu, wiped all data and cache but while installing the mod, it loads the installation and after last reboot I get a blank screen with no options to get back in bootmenu or recovery
it's rather my fault or not, but I can't install it, not even with your fast help from post above

any tips left?
cheers and ty
22nd June 2012, 08:39 PM |#497  
Anonymous_'s Avatar
Senior Member
Thanks Meter: 130
Hmm.. this is really strange. I know, that argentina (and maybe some other - like Brazil? But not sure - maybe just argentina one) SBF is un-rootable. But you are saying, that you have rooted it successfully.. So...

Hmm, ok, one last try.

1) install UK GB SBF (linked in my last post)

2) root it via superoneclick

3) install droid2bootstrap

4) install bootmenu 0.8.6 from my attachment

5) install bootmenu 1.1.0 from my attachment

6) try to install this CM9

(maybe you will have to wipe data/cache after flashing SBF or after installing CM9, but that's the thing you probably already know...)

... I flashed CM9 that way last time - when my M2 came from warranty service with GB kernel (SBF) in it (so the classic "froyo way" did not worked as last time, before I've sent it to warranty repair)

Good luck and let me know if it helped. I will hope someone else will have better clue if it will not help.
22nd June 2012, 09:25 PM |#498  
Senior Member
Flag Arad
Thanks Meter: 18
same problem...
29th June 2012, 06:00 AM |#499  
lucasdeeiroz's Avatar
Senior Member
Flag Curitiba, Paraná
Thanks Meter: 288
back to the topic, we won't get a CM7.2 ROM-based?
22nd July 2012, 05:00 PM |#500  
rthisp's Avatar
Flag São Paulo
Thanks Meter: 13
Hi guys...
I have a new problem w/ this rom... maybe anyone can help me.

In this morning my phone "woke up" with a strange notification: low memory...
Well, looking for a solution I found this:

I'm not sure if this can solve this problem... apparently it's a cm7's bug.

What do you think guys?

Sent from my MotoA953 using xda premium
23rd July 2012, 01:21 AM |#501  
djlooka's Avatar
Senior Member
Thanks Meter: 24
Had this awesome rom for months (upgraded to ics last week), but that problem never occurred to me.
Post Reply Subscribe to Thread

cyanogen, milestone2, rom cm7.1

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes