Remove All Ads from XDA

[Q] Help with .181 update?

82 posts
Thanks Meter: 6
By Florestan2, Member on 27th April 2012, 06:03 PM
Post Reply Email Thread
1st May 2012, 05:24 PM |#11  
Florestan2's Avatar
OP Member
Thanks Meter: 6
No - I totally get it. I didn't mean to come off as smarmy, expecting an answer from anybody. I was just posting it out there to see if anybody did know. And yes, I do know my place in the food chain - somewhere on the bottom! That's why I've been a member of this sight for so long, but only posted a few dozen times.

I'm more than certain there are others who are / were in the same boat as I am, so I was more-so wondering if anyone had already figured it out. Sometimes great ppl already have (and are willing to part with) the info. I've found XDA to be the best place for the best help / advice. Even if it's "I've tried this once and it worked for me, but it might brick YOUR phone". LOL

In the end, it's all good. My phone's still rooted just the way I like it, and I have the .181 update. Life's good for now.

2nd May 2012, 01:32 AM |#12  
dlsmith08's Avatar
Junior Member
Thanks Meter: 1
I've been having trouble updating my rooted stock RAZR MAXX too. I'm kind of a N00B and pretty much all I know is from trial and error on my own Android devices. I've been working so much and haven't had time to try any of these techniques. I'll try them asap but in the meantime I wanted to ask a quick question. If you know if an appropriate thread please post a link.
I made backups of the system apps that were bloatware and uninstalled them using TitaniumBU. When an OTA update comes out, do they check to see if any of those apps were uninstalled before applying the update?

Sent from my DROID RAZR using xda premium
2nd May 2012, 01:35 AM |#13  
Florestan2's Avatar
OP Member
Thanks Meter: 6
Yeah. You need them installed for the update. Reinstall them and see if that works first.
The Following User Says Thank You to Florestan2 For This Useful Post: [ View ] Gift Florestan2 Ad-Free
2nd July 2012, 10:02 AM |#14  
ViaCapita13's Avatar
Junior Member
San Francisco
Thanks Meter: 0
Originally Posted by Florestan2

Ok - well, due to time and just giving up... I ended up using Matt's DRU 1.51 utility. Worked like a charm. Still wish I knew what f'ed my phone up though.

I'm going to have to use Matt's Utility myself as I think I've found part of where the issue lies. I have my Razr rooted with bootstrap and the OTA has failed a number of times. I've followed every bit of instructions about uninstalling bootstrap and receive error Status 7 when performing the .211 OTA instal. In my case, these errors were in my preinstall folder, specifically under the Know Your Device folder. What I've found is that although many users have successfully removed bootstrap/safestrap they receive a status 7 error due to a mismatch in sha1 sums. Certain .apk and .prop files are affected and give mismatching sha1 sums and they are unable to get past 25% of the update process. I'm extremely curious how this has happened in my situation as I restored a backup of my preinstall file so the sums should match but that is what is causing the issue.

Sorry for the long winded response but I'm curious if anyone knows why this would happen.

Thanks in advance. I'll be using Matts Utility to get back to unrooted stock and then I'll finish the update.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes