Remove All Ads from XDA
Honor View 10

Step 2/2 Installing - Update failed - Bricked?

627 posts
Thanks Meter: 43
By mesnati, Senior Member on 27th January 2012, 08:48 AM
Post Reply Email Thread
3rd May 2012, 02:59 PM |#81  
Junior Member
Thanks Meter: 0
I may have similar case, this what happened.

I successful:-

-revert back to original partition
-flash to stock 2.2 (already notice IMEI=0, nvm already make backup)
-flash to 2.3.5 (B528)
-root it ( based on guide:

Ok, until here, I want to get pink screen back, so I follow guide here:

Then I notice, I dont have CWM yet to flash, so I just left the file in the SD card, continuing to recover the lost IMEI

After IMEI recover back process, I press *#06#, still 0, hmm.. check setting info, still 0.. then I thought it just need to reboot.

While reboot, it show the white cereal box with android mascot ( the same while upgrading firmware screen) and begin unpacking stuff? the progress bar didnt start and after a while, then I pull out the battery...

I turned it on, the logo return back to IDEOS ( not 2.3.5 red huawei logo) and the boot screen change to silver gray ANDROID logo.

I wait few minutes, it went to setting wizard, setup google account, some stuff, set up time, and the wizard crash ( notification state that need to be stop).. the screen all dark, but the status bar, signal strength, battery level, clock are still present.. I hit back button and home button, no respond... hit power button, I can be shutdown normally (showed reboot shutdown menu)

Ok, boot back... and now it stuck at boot animation ANDROID silver gray logo...

My work around method:

I tried to re-flash back the official 2.3.5, press VOL UP + VOL DOWN + POWER, but it went to PINK SCREEN?

Ok, I plug in to PC, maybe the BOOT.IMG need to put back to orginal stock, and.... the partition didnt show in my PC..

Help... despite all my preparation and wait, it still screw up... just my luck...
20th July 2012, 05:06 AM |#82  
TroyFoxxin's Avatar
Junior Member
Flag Rushville, IN
Thanks Meter: 5
Donate to Me
Originally Posted by mesnati

Hi there!

I tried to update firmwmare with lots of different ROM's (B135,B136,B162,B517,B522) but always getting "Update failed" at Step 2/2 - Installing.

Is this phone bricked?

I cannot access internal card.

Any ideas before i threw it away?

Update: On sdcard i am getting error in file: sd_update.log

notes: (dld_file_ptr != -1) !
dload_sd_file_data_proc-(dld_retry >= DLOAD_RETRY) failed!

This being based on my phone...

This maybe a dumb thing to ask but the update files on your SD card. are they in a folder called "dload" ?
If not make a folder named that and move them in there and try to run the debugger (not recovery).

I know with my U8800-51 when i run the firmware upgrade it fail and shoot out that error.
The issue was it had to be in a "dload" folder and i run the debugger (Vol - / + / Power) and it auto started the upgrade which worked. I was able to get my phone working.. for a few days. then it suddenly didn't want to power on. no matter what.. Which i think is related to that firmware thing. I need something to try to force power it on via USB. but haven't found anything. (wounder if a jig would work?)

I haven't had the chance to read all the replies to this post. it would take too long so maybe this was addressed already.

Anyway hope you find a answer..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes