FORUMS
Remove All Ads from XDA

Unable to install Titanium Backup

260 posts
Thanks Meter: 15
 
By go4saket, Senior Member on 17th May 2012, 06:18 AM
Post Reply Email Thread
10th August 2012, 01:11 PM |#11  
OP Senior Member
Thanks Meter: 15
 
More
Thanks...Done...
 
 
12th September 2012, 12:57 PM |#12  
Senior Member
Thanks Meter: 15
 
More
After trying just about everything, THIS WORKED. So I did hit the Thanks Button.


Quote:
Originally Posted by dinci5

For those of you who have used Lucky Patcher for Titanium Backup, removing the .odex will not solve the issue.
The solution is to remove the patch with Lucky Patcher:
In Lucky Patcher click on Titanium Backup > Open Menu of Patches > Remove ODEX with Changes!

If you have uninstalled the app before removing the patch, you will not be able to update it.
In this case just install the same version as before (this will work), then remove the patch and upgrade the app.

hope this helps

26th September 2012, 10:29 AM |#13  
Member
Thanks Meter: 2
 
More
I've tried everything in this thread, but I still seem to be received the 'Out of space' message.

Anyone else have any other ideas?
26th September 2012, 12:14 PM |#14  
erpurohit's Avatar
Senior Member
Thanks Meter: 1,438
 
More
Quote:
Originally Posted by DJDrew

I've tried everything in this thread, but I still seem to be received the 'Out of space' message.

Anyone else have any other ideas?

which rom you are using
20th October 2012, 09:10 AM |#15  
entwicklun's Avatar
Senior Member
Thanks Meter: 88
 
More
so I uninstalled it before trying the luckypatcher method. and I deleted some titanium folder that was empty. I rebooted and still not luck. I just kept trying to install and eventually it did it, after about 10 times.

I've been in this scenario heaps, different apps. almost like custom roms don't uninstall apps properly. I'm on omega note 2.
20th October 2012, 09:13 AM |#16  
srikzrulez's Avatar
Senior Member
Flag Kakinada
Thanks Meter: 25
 
More
Even I also faced da same problem.. u have to wipe data/format n dalvic cache n restart da rom

Sent from my GT-P1000 using xda app-developers app
23rd October 2012, 06:31 AM |#17  
entwicklun's Avatar
Senior Member
Thanks Meter: 88
 
More
Quote:
Originally Posted by srikzrulez

Even I also faced da same problem.. u have to wipe data/format n dalvic cache n restart da rom

Sent from my GT-P1000 using xda app-developers app

lmao fck that man....

Sent from my GT-N7100 using xda app-developers app
28th December 2012, 01:41 AM |#18  
Junior Member
Thanks Meter: 0
 
More
Angry
Quote:
Originally Posted by go4saket

Thanks. The file is actually in /data/app. Thanks anyways. It did help.

I encounter the same problem due to using the lucky patch several month ago. According your guidance , i fixed the problem of installing problem.
Thanks a lot!
29th December 2012, 02:23 PM |#19  
Junior Member
Thanks Meter: 0
 
More
in google you can also make a back up
6th June 2013, 05:59 AM |#20  
Senior Member
Thanks Meter: 102
 
More
Quote:
Originally Posted by danny_bron

Thanks. Had same problem and deleting file /data/app/com.keramidas.TitaniumBackup-1.odex

that worked
15th August 2013, 01:45 PM |#21  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mxl180

that worked

wipe dalvik cache. worked.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes