FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[ROM] OaT's Light n Tasty: DISCONTINUED

837 posts
Thanks Meter: 1,920
 
By O.a.T., Senior Member on 21st March 2012, 02:43 AM
Thread Closed Email Thread
10th August 2012, 09:32 PM |#971  
Delvien's Avatar
Senior Member
Flag Columbus
Thanks Meter: 481
 
More
The op says there is a download link for the cm10 build, but no link exists.


This made me sad



Sent from my SGH-T989 using xda premium
 
 
10th August 2012, 11:05 PM |#972  
chicle_11's Avatar
Senior Member
Flag Miami, Florida
Thanks Meter: 218
 
More
Quote:
Originally Posted by Delvien

The op says there is a download link for the cm10 build, but no link exists.


This made me sad



Sent from my SGH-T989 using xda premium

A quote from OaT: I'm monitoring the commits and 'near commits' to the CM10 repo. In particular there is a lot of activity around audio. Don't know for sure if that will fix lack of sound in our TPads, but one can always hope. Anyway, the CM10 and JB Gapps links will be up NLT 08/12.
The Following 2 Users Say Thank You to chicle_11 For This Useful Post: [ View ] Gift chicle_11 Ad-Free
11th August 2012, 06:28 PM |#973  
sixstrings78's Avatar
Senior Member
Thanks Meter: 24
 
More
Is anyone getting random reboots with the 7/29 cm9 rom? I've noticed that when the tab sleeps that within 5secs its rebooting. Any soultions? Still loving the rom tho.
11th August 2012, 06:48 PM |#974  
swear0730's Avatar
Senior Member
Flag Madtown, WI - 68 square miles surrounded by reality
Thanks Meter: 97
 
More
Quote:
Originally Posted by sixstrings78

Is anyone getting random reboots with the 7/29 cm9 rom? I've noticed that when the tab sleeps that within 5secs its rebooting. Any soultions? Still loving the rom tho.

I noticed this when I forgot to flash the 4/29 GApps zip (first post). I would clear system cache, dalvik cache and then re-flash the zip and then before rebooting flash the 4/29 Gapps.
11th August 2012, 07:00 PM |#975  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by chaudha4@hotmail.com

Is anyone seeing this problem. I did a clean install (wipe data/cache/system/dalvik etc before new install). When I try to enable wifi, it stays stuck with the message "enabling wifi". I re-flashed a few times and every time I run into this problem. I tried this with both version of the ROM ( beats version and regular). If I go back to AOKP ROM, wifi works fine. I don't know what I am doing wrong. Any suggestions ?

Okay, None of the suggestions worked. I did a complete wipe using web doctor, installed everything (moboot, recovery etc) using acmeinstaller and now wifi works. Spent almost whole day doing this. Don't know what was wrong but now wifi is getting enabled and works fine !!
The Following User Says Thank You to chaudha4@hotmail.com For This Useful Post: [ View ] Gift chaudha4@hotmail.com Ad-Free
11th August 2012, 09:47 PM |#976  
sixstrings78's Avatar
Senior Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by swear0730

I noticed this when I forgot to flash the 4/29 GApps zip (first post). I would clear system cache, dalvik cache and then re-flash the zip and then before rebooting flash the 4/29 Gapps.

I flashed the gaaps when i installed the rom. Its just weird being that ive never experienced this with any of Oats roms. But thanks for the response.

Sent from my DROID SPYDER MAXX!!
11th August 2012, 10:25 PM |#977  
swear0730's Avatar
Senior Member
Flag Madtown, WI - 68 square miles surrounded by reality
Thanks Meter: 97
 
More
Quote:
Originally Posted by sixstrings78

I flashed the gaaps when i installed the rom. Its just weird being that ive never experienced this with any of Oats roms. But thanks for the response.

Sent from my DROID SPYDER MAXX!!

I would check the MD5's and if correct do it again as I've described. This has happened to me before. Maybe forgetting to flash the GApps isn't the only way for this behavior to surface.

Oh, and go ahead and hit the thanks. This gig don't pay.

Hope it helps.
12th August 2012, 07:13 PM |#978  
OP Senior Member
Thanks Meter: 1,920
 
More
LnT JB Posted Including LnT JB Gapps
Please read updated News section in OP. Links located in OP.
The Following 13 Users Say Thank You to O.a.T. For This Useful Post: [ View ] Gift O.a.T. Ad-Free
12th August 2012, 08:45 PM |#979  
Senior Member
Thanks Meter: 102
 
More
I am downloading
Thank you for this rom

---------- Post added at 08:22 PM ---------- Previous post was at 07:23 PM ----------

I think the new adreno drivers help a lot if you comparison with the JC sullins build

---------- Post added at 08:45 PM ---------- Previous post was at 08:22 PM ----------

Wow HD YouTube working without sound! Its that mean hardware acceleration working?
Edit:confirmed hardware acceleration working both on YouTube and MX player! Thank you o.a.t you are the best
12th August 2012, 08:46 PM |#980  
webdroidmt's Avatar
Senior Member
Flag NJ
Thanks Meter: 1,114
 
More
Thumbs up
Quote:
Originally Posted by O.a.T.

Please read updated News section in OP. Links located in OP.

Thanks for sharing, Old and Treacherous. You've always been a class act with your work and I'm sure it's appreciated by the TP community. Take care.

Mike T
The Following 3 Users Say Thank You to webdroidmt For This Useful Post: [ View ] Gift webdroidmt Ad-Free
12th August 2012, 09:14 PM |#981  
kangi26's Avatar
Retired Forum Moderator
Seattle
Thanks Meter: 1,618
 
More
I totally agree!

Sent from my cm_tenderloin using xda app-developers app
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes