FORUMS
Remove All Ads from XDA

[ALPHA][ROM][4.1.2] CyanogenMod 10 for Samsung Galaxy SL - Alpha 4

1,858 posts
Thanks Meter: 13,697
 
By dhiru1602, Recognized Developer on 3rd September 2012, 02:31 PM
Post Reply Email Thread
3rd September 2012, 07:18 PM |#71  
Member
Thanks Meter: 8
 
More
screenshots
Quote:
Originally Posted by kishankpadiyar

ya.. after reboot it worked fine..

Some screenshots buddy? please?
 
 
3rd September 2012, 07:26 PM |#72  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by TheFrankenstain

@Dhiru
WiFi Still don't work
Look logcat:

According to logcat, you have a loooooot of problems with the wifi, it's very unlikely. This seems a flashing problem. Try to flash again following the instructions given in the first post.
3rd September 2012, 07:29 PM |#73  
shail139's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 246
 
More
Is it really alpha version....!!!

My god, I m amazed

Sent from my GT-I9003 using xda premium
3rd September 2012, 07:31 PM |#74  
crk1995's Avatar
Senior Member
Flag Delhi
Thanks Meter: 254
 
More
Here are screenshots:
Click image for larger version

Name:	uploadfromtaptalk1346693405638.jpg
Views:	804
Size:	39.6 KB
ID:	1299981

Sent from my GT-I9003 using xda app-developers app
3rd September 2012, 07:33 PM |#75  
crk1995's Avatar
Senior Member
Flag Delhi
Thanks Meter: 254
 
More
Click image for larger version

Name:	uploadfromtaptalk1346693585284.jpg
Views:	648
Size:	31.9 KB
ID:	1299985

Sorry for dual post!!!
Its Xda app's problem.

Sent from my GT-I9003 using xda app-developers app
3rd September 2012, 07:44 PM |#76  
Senior Member
Flag chennai
Thanks Meter: 94
 
More
Tried flashing Google apps many times but without luck. Pls advice the right method.

Sent from my GT-I9003 using xda app-developers app
3rd September 2012, 07:49 PM |#77  
Senior Member
Thanks Meter: 31
 
More
Go to tools and search the SD card for the backup folders. Once it doens select the same and it would detect all your backups
3rd September 2012, 07:49 PM |#78  
TheFrankenstain's Avatar
Senior Member
Flag Moscow
Thanks Meter: 2,855
 
More
Quote:
Originally Posted by kirankowshik

Tried flashing Google apps many times but without luck. Pls advice the right method.

Sent from my GT-I9003 using xda app-developers app

Flash ROM - Dont reboot and flash gapps
The Following User Says Thank You to TheFrankenstain For This Useful Post: [ View ] Gift TheFrankenstain Ad-Free
3rd September 2012, 07:52 PM |#79  
Junior Member
Thanks Meter: 0
 
More
for me gapps not working .. i flashed it twice .. what to do ?
3rd September 2012, 07:55 PM |#80  
Senior Member
Flag chennai
Thanks Meter: 94
 
More
Tried doing the same as mentioned in the op. Tried twice without luck.

Edit:worked now. Thanks @frankenstein

Sent from my GT-I9003 using xda app-developers app
3rd September 2012, 08:02 PM |#81  
Member
Thanks Meter: 8
 
More
Dhiru, thanks again. Here is a guide for the noobs, dont knw abt the gaaps prblem, everything else here

http://deadorandroid.blogspot.in/201...9003-cm10.html
The Following User Says Thank You to ayushextreme For This Useful Post: [ View ] Gift ayushextreme Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes