FORUMS
Remove All Ads from XDA

Zeus rom v7 txt message issue

362 posts
Thanks Meter: 141
 
By Duumke1, Senior Member on 24th September 2012, 04:28 PM
Post Reply Email Thread
Hello,
I am using Zeus v7 and I can't send txt/SMS messages. It just keeps saying sending...

Using T-mobile in The Netherlands.
Has anyone else ran into this problem and maybe fixed it?
I tried changing the mobile network type but that didn't help.


Sent from my LG-P970 using xda premium
 
 
24th September 2012, 05:15 PM |#2  
Account currently disabled
Thanks Meter: 26
 
More
Thumbs up
yes, it is showing like that., but messaging is sent and working delivered.

no problem

press THANKS button if helped
The Following User Says Thank You to honey12345 For This Useful Post: [ View ] Gift honey12345 Ad-Free
24th September 2012, 06:24 PM |#3  
Duumke1's Avatar
OP Senior Member
Flag Leeuwarden
Thanks Meter: 141
 
More
Found the problem and fixed it. Thx for the reply. Looks like my kid changed the apps permissions to off with Gemini app manager. Lol. Sorry to bother you guy's.

Ow dang... I can't give a Thx to myself for finding and fixing it hehe.


Sent from my LG-P970 using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes