FORUMS
Remove All Ads from XDA

How can I get a WM 2003 program running on WM 6.1? Help please!

25 posts
Thanks Meter: 0
 
By Youman2, Junior Member on 27th January 2009, 05:11 PM
Post Reply Email Thread
Hello community of xda-developers,

I got a huge problem: I just changed from my oldschool Windows Mobile 2003-PDA to a brand new HTC Touch Diamond with Windows Mobile 6.1.

I used to use Powerlex 4 mobile dictionary from GData, which worked fine on my wm2003-device.

Now i installed it on my touch diamond and the program runs, but once i try to look up for a word the program crashes and WM 6.1 gives me an error message/message, that a problem has occured.

Is there any way of getting this program run on WM 6.1? Thanks!
 
 
27th January 2009, 06:17 PM |#2  
cktlcmd's Avatar
Senior Member
Farmington, CT; Jackson, NJ
Thanks Meter: 11
 
More
How about just switching to a different dictionary? Lexisgoo Dictionary is excellent and works well with WM 6.1
27th January 2009, 07:01 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
problem is that I was usually looking for some Freeware, but no matches in google. I don't want to pay again 39,99€....the GData powerlex 4 cost me this price I want to continue using it!
27th January 2009, 07:26 PM |#4  
-PiLoT-'s Avatar
Retired Senior Moderator
Flag Jefferson, SD
Thanks Meter: 1,338
 
Donate to Me
More
by dictionaries do we mean books i was just wondering why not by the book.
27th January 2009, 09:10 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
hey jayjay, no, by dictionaries i mean a program, which can translate and describe you words and sentences from german to french or from french to german, etc.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes