Remove All Ads from XDA

[Q] one S hboot 1.14 wont load OTA

1 posts
Thanks Meter: 0
By kp_luv, Junior Member on 6th October 2012, 03:40 AM
Post Reply Email Thread
I'm a Noob with a problem. I believe this is what happen i updated the one s via OTA 1.84.531 gave me hboot 1.140004 and radio 1.08ts.50.02.16 then i decided to Root. when I rooted i flashed to a rom that apparently broke my wifi. I did not have a nandroid backup (epic FAIL) so i found the 1.53 stock nadroid on a forum inorder to unroot and flash RUU 1.53 which should re flash the One s to stock and fix wifi. After re locking boot loader and trying RUU 1.53.531 and 1.84 get error "155" from RUU, so i tried OTA, OTA downloaded but fails on install. what i believe i need is a non rooted 1.84.531 nandroid backup to match my baseband and hboot. because my radio is most recent and Hboot is 1.14.0004 havent been able to flash radios. Please HELP hope i was clear

stock non root-1.53.531.16 710RD
base-band 1.08ts.50.02.16_10.08e.50.04l

[fixed] one step missing when i was trying to unroot with RUU I needed to flash STOCK RECOVERY before updating. didnt even have to OEM lock. after that OTA worked fine fully updated One s and most importantly fixed WIFI.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes