Remove All Ads from XDA

[Q] Soft Bricked Galaxy S3- Kernel Level

26 posts
Thanks Meter: 0
By mrboyko27, Junior Member on 5th October 2012, 09:52 PM
Post Reply Email Thread
Hey Guys,
I'm a noob and I was fooling around with overclocking my SIII and installed the invisiblek v2 kernel on an aosp rom and I have tried even re-partitioning (as my friend recommended) and that hasn't worked, can anybody help me?

Additional Information:
Device: Verizon 4G LTE Samsung Galaxy SIII
Stock Android version: 4.0.4
Version with AOSP: 4.1.1
Kernel: Was stock, now Invisiblek V2
Color: White (If that makes a difference.)

#EDIT: Its now hanging on the second Samsung logo.
6th October 2012, 02:01 AM |#2  
OP Junior Member
Flag Brooklyn, NY
Thanks Meter: 0
No body?
6th October 2012, 02:48 AM |#3  
Addiso's Avatar
Senior Member
Flag San Bernardino
Thanks Meter: 588
Originally Posted by mrboyko27

No body?

Might want to flash stock kernel back by dirty flashing rom over again

Sent from my Goonified Paranoid Jelly Droid Incredible 2
6th October 2012, 03:14 AM |#4  
shinjielric's Avatar
Senior Member
Flag Oregon
Thanks Meter: 20
Just return to stock. That should fix the problem. Tho Idk about the repartitioning part. Every guide I've seen says not to tick that box.

Sent from my SCH-I535 using xda premium
6th October 2012, 03:43 PM |#5  
musclehead84's Avatar
Senior Member
Flag Falling Waters, WV
Thanks Meter: 974
Just flash back to stock. Hopefully the partition box didn't Brick your phone.

Sent from Galaxy SIII
6th October 2012, 05:09 PM |#6  
droidstyle's Avatar
Recognized Contributor
Flag Fort Wayne
Thanks Meter: 3,578
Donate to Me
if you checked repartition then its going to take a few extra steps to get it back! follow puremotives softbrick guide in the dev section.
6th October 2012, 10:15 PM |#7  
OP Junior Member
Flag Brooklyn, NY
Thanks Meter: 0
Ive tried returning to stock, PureMotive's guide and flashing the stock kernel but it gives me one of two fails: 1. Fail(Auth) 2. Complete(Write) operation failed.

This is the log when i try using PureMotive's guide (1st step: VRALEC Bootchain)-

<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> aboot.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> rpm.mbn
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
7th October 2012, 05:35 AM |#8  
OP Junior Member
Flag Brooklyn, NY
Thanks Meter: 0
After the whole day of trial and error I have got to the point where there is no os on the s3. The only thing I can boot into is download and CWM. The last thing I need to do is copy a rom onto the phone but adb says no device found and I cant do much with odin. Any ideas?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes