Remove All Ads from XDA

Help, Please

9 posts
Thanks Meter: 1
By darkfms2000, Junior Member on 9th October 2012, 10:23 AM
Post Reply Email Thread
Dear XDA Developers,

I have an HTC Flyer 3G 32 GB device upgraded to the latest HTC HC version.

We didnt like it and wanted to explore the opportunity to rooting and flashing a custom rom.

I have done the following:

1- Unlocked the bootloader from the website.
2- Flashed CWM to the device (suprisinglly still S ON).
3- Downloaded Leedroid HC V4.3.0 and flashed it to the device using recovery (still S ON).
4- worked very well. Now I thought of trying out different roms to see what suites me.
5- Downloaded Flyhigh Rom and got to recovery, wiped cache and the partition.
6- Flashed the Flyhigh rom which stated "Installation Aborted".

Now the device does not load anything, it starts with HTC logo in the beginning then it disappears and goes to a black screen.

I need some help to know what to do now, I have tried to fastboot the recovery file again, doesn't work, formatted the SD card using an SD card reader, doesn't work. tried to install from RUU but it says unable to connect with the device.

I really dont know what to do. this Flyer is my wife's daily driver and I need to fix it.

Please help.

9th October 2012, 12:13 PM |#2  
Senior Member
Thanks Meter: 15
Wrong section, but ok. Flyhigh is a gingerbread rom, GB and HC use different bootloaders, just flash a honeycomb rom and it should work, if you want to go back to gingerbread, you have to change the bootloader, theres a guide on this forum.
10th October 2012, 03:55 AM |#3  
mcord11758's Avatar
Senior Member
Thanks Meter: 1,230
Have to fastboot flash boot.IMG as well because you are not s off

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes