Remove All Ads from XDA

Unable to move app icons

202 posts
Thanks Meter: 29
By whozilla, Senior Member on 19th October 2012, 09:44 AM
Post Reply Email Thread
I am unable to move app icons on my home screen. I'm running viper one s 1.2 with fusion kernal and latest radio. The last thing did before I noticed the issue was adding some lines to the build.prop. I added the lines listed in the thread for flashing the new radio with tmous configuration. Not sure what to do here :screwy: ps I did a wipe and also tried messing with the viper settings. I also tried to restore the build.prop. not sure how to tell if that was successful. I used build.prop editor from the play store.

Sent from my VLE_U using xda app-developers app
19th October 2012, 10:01 AM |#2  
Junior Member
Thanks Meter: 1
It sounds like you've locked workspace ,to undo this press the bottom right button that's light up and you should see unlock workspace .hope this helps

Sent from my HTC One S using xda app-developers app
The Following User Says Thank You to glanzamike For This Useful Post: [ View ] Gift glanzamike Ad-Free
19th October 2012, 10:06 AM |#3  
whozilla's Avatar
OP Senior Member
Flag signal hill ca
Thanks Meter: 29
Wow. That simple eh. Fixed. Some times we look for love in all the wrong places. Quick, somebody tell me I'm still smart.

Sent from my VLE_U using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes