FORUMS
Remove All Ads from XDA

WiFix - Fixes regional Wi-Fi problems in Android 4.0

92 posts
Thanks Meter: 306
 
Post Reply Email Thread
24th October 2012, 06:55 PM |#171  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by danialnab

Did u tried dialing that number after installation?

The application does not change the country code. I dial *#94349# manually then i get "connection problem or invalid mmi code"
 
 
24th October 2012, 11:45 PM |#172  
oseienoch's Avatar
Member
Flag Waltham Cross
Thanks Meter: 5
 
More
Worked on ics not jelly bean
please make a version that runs on 4.1.2
The Following 3 Users Say Thank You to oseienoch For This Useful Post: [ View ] Gift oseienoch Ad-Free
12th November 2012, 12:57 PM |#173  
Senior Member
Thanks Meter: 638
 
More
Quote:
Originally Posted by oseienoch

please make a version that runs on 4.1.2

Hi
I heard the exact same story from a friend with 4.1.2 in htc explorer forum!

So please fix it... thank you

kheili mardi refigh! :P
damet garm
The Following User Says Thank You to hrkh83 For This Useful Post: [ View ] Gift hrkh83 Ad-Free
14th November 2012, 08:48 AM |#174  
Junior Member
Flag Almaty
Thanks Meter: 2
 
More
When I installed sense 4.0 or sense 4.1 roms wifi doesn't work on me,I mean It turned on but can't find any routers,But when I eject my sim card wifi starts to work completely, finds routers and connecting correctly.Also when I use Sense 3.6 ruus and custom roms I never faced with this problem. All functions are working correctly. Btw my mobile provider is Beeline Kazakhstan. I tried Sebastian, faux, bricked, anthrax kernels and also Wifix manager but It didn't fixed. I took a logcat maybe it can helps to you for finding solution.
Here is my logcat;

http://tny.cz/e561f1c6
18th November 2012, 01:39 PM |#175  
Junior Member
Flag beijing
Thanks Meter: 0
 
More
Quote:
Originally Posted by kraev

When I installed sense 4.0 or sense 4.1 roms wifi doesn't work on me,I mean It turned on but can't find any routers,But when I eject my sim card wifi starts to work completely, finds routers and connecting correctly.Also when I use Sense 3.6 ruus and custom roms I never faced with this problem. All functions are working correctly. Btw my mobile provider is Beeline Kazakhstan. I tried Sebastian, faux, bricked, anthrax kernels and also Wifix manager but It didn't fixed. I took a logcat maybe it can helps to you for finding solution.
Here is my logcat;

http://tny.cz/e561f1c6

i hve the same problem with you!!!

who can help us?!
19th November 2012, 04:51 AM |#176  
Junior Member
Flag Almaty
Thanks Meter: 2
 
More
Quote:
Originally Posted by s1u2n3123

i hve the same problem with you!!!

who can help us?!

I asked this question to Rom cookers but nobody interested in this situation I guess we never use Sense 4.0 interfaced roms
26th November 2012, 07:44 PM |#177  
85gallon's Avatar
Senior Member
Flag BFE
Thanks Meter: 681
 
More
How do I verify that the fix took? I am not exactly having the connection issue but I am having problems with wifi after the unit sleeps despite having Keep Wifi on during sleep set to always in wifi settings. I am trouble shooting a problem with a task I have set up in Tasker.

When trouble-shooting I checked settings for Wifi and when I go into Wi-Fi Region it is always comes up as Europe. Thought that may be causing my problem. But Wifix Manager (downloaded today from the Play store) is not correcting it despite Wifix showing US when I tick the advanced box in Wifix App.. When I go back into advanced wifi settings after installing Wifix, rebooting, and even dialing *#94349# it still comes up with Europe radio button selected. (I am in US) Not even really sure what the Region setting actually changes.

I there a way to verify the actual setting? Perhaps the OS is just coming up with Europe as the default selection when you go in to modufy.

Note: I am on a RAZR Maxx running dual boot with CM10 Licorice. The problems I am having is in CM10 not in the stock ROM. I am not asking you to trouble shoot CM10. LOL. Just wondering if your app is actually changing it for me and how I can tell.
1st December 2012, 08:54 PM |#178  
omidz's Avatar
Senior Member
Flag Tehran
Thanks Meter: 10
 
More
is this working on JB roms?
6th December 2012, 02:06 PM |#179  
Senior Member
Thanks Meter: 638
 
More
Quote:
Originally Posted by omidz

is this working on JB roms?

Fardjad jan... please fix wifix for 4.12 and 4.2 jellybeans

please please!

damet garm
The Following User Says Thank You to hrkh83 For This Useful Post: [ View ] Gift hrkh83 Ad-Free
9th December 2012, 09:57 AM |#180  
Member
Thanks Meter: 3
 
More
Thumbs up
OMFG!!!
I have no idea that manufacturers are so freaking stupid!!!!

I got an LG Optimus X4 from USA (that was imported from some place else, unknown to me)

The phone never found any 5Ghz N networks so I assumes it wasn't supported

it worked fine with WiFi N at 2.4Ghz, then yesterday it stopped! For no reason, nothing changed same SIM card.
But it connected to WiFi B/G without any problems.

I assumed something happened on hardware level, because people with similar issues couldn't connect to no networks at all
I wasted whole day installing crap wifi fixers and updating/ROMS and nothing.

Until I found this app, now it find both 5/2.4 N networks and connects to both

So thank you!
9th December 2012, 05:06 PM |#181  
Junior Member
Thanks Meter: 0
 
More
Not working for me at all...
Dunno if works with Brazilian connections
Post Reply Subscribe to Thread

Tags
country code, fix, ics, wifi, wifix

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes