Remove All Ads from XDA
Honor View 10

Status 7 Symlinks Fail

73 posts
Thanks Meter: 35
By samman82, Member on 29th August 2012, 04:27 PM
Post Reply Email Thread
I've looked at multiple forums, not just galaxy 3, and I can't find an answer to this problem. I keep getting the "symlinks: some symlinks fail - status 7" error when I try to flash certain roms. First of all, I'm rooted and unlocked. I have flashed CM10 and Synergy before (couple weeks ago,) but now I can't install any of the synergy nightlies or JB roms. I've tried to install from internal and external sd, and failed on both. I've flashed CWM touch and non touch as well as twrp with the same error message. I've flashed the cwm recoveries through Rom Manager and Odin with no change. I loaded the latest Modem through Odin to see if that would fix the problem somehow, and that didn't work either. (Wasn't expecting it too.) Has anyone run into this issue and come out with a fix? I think I've done some pretty in depth research on this, but maybe I've missed something. I don't want to create a brick if someone has a fix. Thanks for the help.
19th November 2012, 06:36 PM |#2  
Junior Member
Flag Detroit, MI
Thanks Meter: 1
Donate to Me
I just bought a S3 last night. I immediately went through all of the steps for root,unlock,and tried to load a custom rom. After about 5 hours worth of research and trial and error I gave up and am probably going to return it for something different. No one has answers for this issue, but it seems a decent amount of people are getting this. I believe it has something to do with the phones memory / storage. Be sure to share anything that might fix this issue.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes