Remove All Ads from XDA

CM10 For XT926 Developer Edition

1,524 posts
Thanks Meter: 367
By GoClifGo05, Senior Member on 6th November 2012, 05:27 AM
Thread Closed Email Thread
23rd November 2012, 01:38 AM |#31  
GoClifGo05's Avatar
OP Senior Member
Flag Maryland
Thanks Meter: 367
I don't understand why it is causing problems for people. I installed it fine via TWRP. Please contact @dhacker29 or @hashcode0f via twitter so they are aware there seems to be an issue.

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
23rd November 2012, 02:17 AM |#32  
rebretz000's Avatar
Senior Member
Thanks Meter: 626
Originally Posted by chazall1

I have tried to install CM 10, 11.16 dev edition with TWRP. I have tried several times to install, I get what looks like system/not getting mounted in the TWRP terminal, but no error and get Successful install grean message. Will not Boot UP.


I get same error. I can't figure out what I'm doing wrong.
I'm starting to wonder if something went wrong unlocking my bootloader since i can't install Vitreous either. But since I can install TWRP and CWM I assume that's okay.

Sent from my DROID RAZR HD using Tapatalk 2
23rd November 2012, 10:46 PM |#33  
chazall1's Avatar
Senior Member
Thanks Meter: 281
Still a no go for me???
25th November 2012, 04:14 AM |#34  
GoClifGo05's Avatar
OP Senior Member
Flag Maryland
Thanks Meter: 367
Dhacker has created his own thread for this for both Developer/consumer editions. I suggest referring there for all questions/feedback.
26th November 2012, 03:28 AM |#35  
The-Captain's Avatar
Recognized Themer / Retired Forum Moderator
Thanks Meter: 3,251
Thread Closed at OP's Request.
The Following 2 Users Say Thank You to The-Captain For This Useful Post: [ View ] Gift The-Captain Ad-Free
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes