Remove All Ads from XDA

Gps Problem

207 posts
Thanks Meter: 13
By Watoy, Senior Member on 13th December 2012, 07:24 AM
Post Reply Email Thread
Hey guys so I had my s3 for about 2 months now and it didn't bother me at first but now it does, I just can't get my Gps to work on any rom I've tried from tw, to aosp, aokp. I'm not sure if it worked before me rooting and unlocking bootloader as I did it as soon as I got the phone. What steps can I take to try and fix this problem. I remember reading somewhere in this forum back to stock using Odin then get a lock then reboot, unlock bootloader, and all will be well. Am I on the right path? I always have all the Gps options checked as soon as I flash a new rom

Sent from my SCH-I535 using xda premium
13th December 2012, 08:26 AM |#2  
Hulk0069's Avatar
Senior Member
Thanks Meter: 157
Clean Rom 5.0 is the best I've been on instant lock with GPS, tri GPS test free in the market when it locks then go into navigation see if that helps, you could also try faster fix(set it to United states) if all fail might just be hardware not software.

Clean Romed&themed the f!@#out
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes