FORUMS
Remove All Ads from XDA

[ROM][JB] --==FullySamsung-1.0.2 ==-- | 16-02-13 | Neo's Team |

413 posts
Thanks Meter: 674
 
Post Reply Email Thread
26th December 2012, 09:05 PM |#431  
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by krisjanne

Sorry my PC bug my up ****ing FileZilla i'm just reupload now finish in 30min thanks all for support

Thanks. I will wait and download again. can you let us know the exact size of the file please? Is it 551 MB?
 
 
26th December 2012, 09:12 PM |#432  
OK do a full wipe after download the new file and ready to flash good night everybody...
The Following 8 Users Say Thank You to krisjanne For This Useful Post: [ View ] Gift krisjanne Ad-Free
27th December 2012, 12:16 AM |#433  
krilok's Avatar
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by krisjanne

OK do a full wipe after download the new file and ready to flash good night everybody...

Downloaded again, did a full wipe but still permission errors at the end of the install... Reverted to nandroid... Pity...

Sent from my GT-I9300 using xda app-developers app
27th December 2012, 12:27 AM |#434  
jeffr1996's Avatar
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by krilok

Downloaded again, did a full wipe but still permission errors at the end of the install... Reverted to nandroid... Pity...

Sent from my GT-I9300 using xda app-developers app

Works perfect for me

Sent from my Inspire 4G using xda app-developers app
The Following User Says Thank You to jeffr1996 For This Useful Post: [ View ] Gift jeffr1996 Ad-Free
27th December 2012, 07:02 AM |#435  
Junior Member
Thanks Meter: 0
 
More
Question BR9 update not working
It runs to completion and gets an error while setting permissions.Done every thing(full data wipe,cache cleared,set permissions,) .tried to install more than 5 times.same problem.
In settings still showing br8.only boot animation changed in the last try.
27th December 2012, 07:18 AM |#436  
Senior Member
Flag Croatia
Thanks Meter: 93
 
More
Quote:
Originally Posted by pankajsood143

It runs to completion and gets an error while setting permissions.Done every thing(full data wipe,cache cleared,set permissions,) .tried to install more than 5 times.same problem.
In settings still showing br8.only boot animation changed in the last try.

Boot into recovery... format all except sd card, install fresh new ROM and set all from beginning... BR8 showing when you didn't made fresh new install and if you're upgrade from previous version...
27th December 2012, 07:26 AM |#437  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gogsy1975

Boot into recovery... format all except sd card, install fresh new ROM and set all from beginning... BR8 showing when you didn't made fresh new install and if you're upgrade from previous version...

i have already done that.
in the end it give a permission error.
27th December 2012, 07:35 AM |#438  
Senior Member
Flag Croatia
Thanks Meter: 93
 
More
Quote:
Originally Posted by pankajsood143

i have already done that.
in the end it give a permission error.

4 me working everything ok... don't know why you get permission error... did you try after install pull battery out and return inside, volume down+power and into recovery mode set permission?
27th December 2012, 07:44 AM |#439  
adam5150's Avatar
Senior Member
Thanks Meter: 208
 
More
Quote:
Originally Posted by gogsy1975

4 me working everything ok... don't know why you get permission error... did you try after install pull battery out and return inside, volume down+power and into recovery mode set permission?

Is your GPS working. Can only hit 3 satellites here in USA

Sent from my Desire HD using Tapatalk 2
27th December 2012, 08:14 AM |#440  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gogsy1975

4 me working everything ok... don't know why you get permission error... did you try after install pull battery out and return inside, volume down+power and into recovery mode set permission?

done after formatting sd card
27th December 2012, 08:22 AM |#441  
Senior Member
Flag Croatia
Thanks Meter: 93
 
More
Quote:
Originally Posted by pankajsood143

what i did is
1 into recovery
2 wipe data/factory reset
3 wipe cache
4 advance > wipe dalvik , fix permission
5 installed br9
6 error in the last set permission some changes failed


hmmm... step 2, 3 and 4... mine was:

1. into recovery
2. format all except SD card - not wipe data/factory reset, wipe cache and dalvik like you do
3. install BR9
4. reebot

Edit: P.S. first do backup with ROM you have now!
The Following User Says Thank You to gogsy1975 For This Useful Post: [ View ] Gift gogsy1975 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes