FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[OFFICIAL]CM10.1.3 Q&A - Release for D2VZW GSIII (OP updated 9/24/13)

1,298 posts
Thanks Meter: 586
 
By Restola, Senior Member on 29th December 2012, 02:38 AM
Post Reply Email Thread
31st December 2012, 01:25 AM |#61  
mastamoon's Avatar
Senior Member
Flag Central NJ
Thanks Meter: 3,419
 
Donate to Me
More
Quote:
Originally Posted by goldsmitht

My computer will see my phone, but can't find at files. Would this work, or is there another fix? Phone shows USB debugging and mtp, just no fls when I plug in

Sent from my SCH-I535 using xda app-developers app

Can you see them with the file manager on the phone?

Sent from my SCH-I535 using Tapatalk 2
 
 
31st December 2012, 02:17 AM |#62  
goldsmitht's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 230
 
More
Quote:
Originally Posted by mastamoon

Can you see them with the file manager on the phone?

Sent from my SCH-I535 using Tapatalk 2

On phone is fine, even when I go back to my miui nandroid. Just cant see contents when hooked to computer. Probably should check when I'm on miu

edit: when on MIUI my computer can see my files, however, have to go into the "0" folder to find them. not a deal breaker, and can work around it. HOWEVER, question is, why can it see them on MIUI (4.1) and NOT on 4.2 cm10.1?
any solutions?




Sent from my SCH-I535 using xda app-developers app
31st December 2012, 02:36 AM |#63  
Member
Thanks Meter: 4
 
More
Google Apps Not Working
I am running the 12/30 nightly, my data is working and every app I have tried works fine except from my Google Apps (GMail, Play Store, etc) as well as my GPS working intermittently. Anyone else having this problem or no a fix?

Edit: Camera and gallery don't work either.
31st December 2012, 03:33 AM |#65  
mastamoon's Avatar
Senior Member
Flag Central NJ
Thanks Meter: 3,419
 
Donate to Me
More
Quote:
Originally Posted by goldsmitht

On phone is fine, even when I go back to my miui nandroid. Just cant see contents when hooked to computer. Probably should check when I'm on miu

Sent from my SCH-I535 using xda app-developers app

Can't see internal or external? Have you tried a different pc?

Sent from my SCH-I535 using Tapatalk 2
31st December 2012, 03:51 AM |#66  
Senior Member
Thanks Meter: 14
 
More
Has anybody had the phone recognize all inputs as long presses. Has happened to me twice and a reboot to recover with the quick wipe of the cache has fixed it. Nothing major just wondering. Nothing to trigger it either just a random event.
31st December 2012, 03:56 AM |#67  
danstar's Avatar
Senior Member
Flag Delphos, OH
Thanks Meter: 28
 
More
New issue tonight running the 12/30 nightly. When I get an email or a text, the notification light flashes, but no sound and I have volume up and notifications turned on. Anyone else?
31st December 2012, 04:11 AM |#68  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by mastamoon

I had this issue and fixed it by:

1. Reboot into download mode. Plug phone into PC. Driver should install.

2. Unplug phone then pull battery to get out of download mode.

3. Boot phone then plug phone into pc. Pc should now see the phone.

Hope this works for you.

Sent from my SCH-I535 using Tapatalk 2

Running 12/30 nightly and tried this, Got an error saying "Hardware Id Missing. Windows cannot identify device" Any suggestions?
31st December 2012, 04:37 AM |#69  
mastamoon's Avatar
Senior Member
Flag Central NJ
Thanks Meter: 3,419
 
Donate to Me
More
Quote:
Originally Posted by chaplngrillsgt

Running 12/30 nightly and tried this, Got an error saying "Hardware Id Missing. Windows cannot identify device" Any suggestions?

I'm guessing you have the latest Samsung drivers installed? If not do that, if so.. I would probably go into device manager, change it to show hidden devices then delete anything samsung/android related, reboot then try again.

Sent from my SCH-I535 using Tapatalk 2
31st December 2012, 04:41 AM |#70  
Junior Member
Thanks Meter: 0
 
More
long press
Quote:
Originally Posted by Aali1011

Has anybody had the phone recognize all inputs as long presses. Has happened to me twice and a reboot to recover with the quick wipe of the cache has fixed it. Nothing major just wondering. Nothing to trigger it either just a random event.

yes, seen this on several of the build, unofficial andofficial alike. reboot clear out every time. nothing specific that I have found to cause it. posted thisquestion in q&a with no responses.
31st December 2012, 04:59 AM |#71  
goldsmitht's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 230
 
More
Quote:
Originally Posted by danstar

New issue tonight running the 12/30 nightly. When I get an email or a text, the notification light flashes, but no sound and I have volume up and notifications turned on. Anyone else?

on 12/30 and not seeing that.

try resetting your notification sounds, ie; go in and reconfirm that is what you want, and then adjust sound up and down. sometimes will force the issue and it will work

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes