Remove All Ads from XDA

[Q] Cannot Unencrpyt Device

27 posts
Thanks Meter: 9
By Fuze2009, Junior Member on 12th February 2013, 06:01 AM
Post Reply Email Thread
My company now requires the encrypt device policy for exchange, so I went ahead encrypted the device while running CM10. The encryption succeeded, but every time the screen timed out, it would turn off the device instead of just turn off the screen (CM10 bug?) - didn't want to have to deal with having to cold boot the device every time I want to do something, not to mention the phone being off :/

So I did a nandroid restore to my last known state and now I get prompted for the unencrypt password. However, the password doesn't work. Probably because the password file was deleted, but the system and data partitions are still encrypted.

I've tried doing a full wipe in TWRP and flashing multiple ROMs. I've also tried ODIN flashing root66 and OTA JB 4.1.1 with no success. It still asks for the unencrypt password. I suspect the only way to fix this is to completely re-create the system and data partitions.

If anyone knows how to accomplish this, I'd be grateful because I have a soft brick right now (i.e. can't get past unencrypt password prompt with any ROM)
12th February 2013, 06:13 AM |#2  
XxSHaDoWxSLaYeRxX's Avatar
Senior Member
Flag Houston
Thanks Meter: 242
Re: [Q] Cannot Unencrpyt Device
Reflash ROM. Or if needed, factory reset + reflash xo

Sent from my Vivid 4G using Tapatalk 2
12th February 2013, 08:48 AM |#3  
Android_Monsters's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 1,496
Re: [Q] Cannot Unencrpyt Device
Originally Posted by XxSHaDoWxSLaYeRxX

Reflash ROM. Or if needed, factory reset + reflash xo

Sent from my Vivid 4G using Tapatalk 2


Sent from my SGH-T999 using xda premium
13th February 2013, 04:22 AM |#4  
OP Junior Member
Thanks Meter: 9
I have re-flashed multiple times trying the ROM I was on as well as several others without successes. They flash fine, but when the phone boots it prompts for an unencrypt password, which I don't have. I've gone as far as going a complete data wipe and when I flash again it prompts for a password.

I've tried countless factory resets without success. What is xo?
13th February 2013, 05:15 AM |#5  
Junior Member
Thanks Meter: 5
have you tried formatting the sdcard?
14th February 2013, 02:38 AM |#6  
Thanks Meter: 21
Re: [Q] Cannot Unencrpyt Device
You might have to odin back to stock

Sent from my SGH-T999 using xda app-developers app
15th February 2013, 06:35 AM |#7  
OP Junior Member
Thanks Meter: 9
I tried everything:
- format SD card
- factory reset
- complete wipe with TWRP
- flashed multiple different ROMs (4.1.1 and 4.2.1)
- ODIN back to stock
- ODIN to root66
- holy water...

It still asks for an unencrpyt password - I'm ready to accidently destroy it so i can make use of the protection I pay for...

From what I'm able to gather from searching the webs, none of the above recreate the system and data partitions which are encrypted - but the encryption file is gone because of a flash or wipe or whatever and there is no way to unencrypt them now without recreating them. I'm probably wrong, but that's where I am...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes