Remove All Ads from XDA

[Jailbreak][Root][Recovery] Back Atcha Verizon-- update 17MAR13:Windows/Linux

5,226 posts
Thanks Meter: 9,880
Post Reply Email Thread
14th February 2013, 07:00 PM |#501  
gnex0422's Avatar
Senior Member
Flag Vt
Thanks Meter: 46
Re: Jailbreak(bootloader unlock) / Root / TWRP Recovery -- Even after update [26JAN13
Unlocked and rooted last nite with your method, all went great thanks for all the hard work you put into it very much appreciated!!

Sent from my SCH-I605
15th February 2013, 01:18 AM |#502  
Flag Austin, TX
Thanks Meter: 1
Originally Posted by stueycaster

I was pure stock right out of the box. It came out rooted. It installed SuperSu.

Update: I guess I misunderstood your question. Duhh!! Yeah you're right. It doesn't say anything about being rooted or not.

Update 2: Wait a minute. If you're rooted on VRALJB you don't need this. Just don't get the VRALL4 update. If you already have it you're unrooted aren't you?

Update 3: I'm so confused!?

Sent from my SCH-I605 using Tapatalk 2

I rooted with VRALJB. I did not accept the recent update. Now I just want to unlock my phone. Am I able to unlock my phone using this method, or do I need to unroot first, and then apply this method? I assume I should be able to but the fact that he says STOCK only confuses me a little bit.
15th February 2013, 04:00 AM |#503  
You can be rooted and running any version of Galaxy Note 2 software with this application. It will handle it. Still working on mac compatibility.

If anyone has a problem please get me a log from About>Show Log> Copy to clipboard then copy it here in [code] tags.
The Following 4 Users Say Thank You to AdamOutler For This Useful Post: [ View ]
15th February 2013, 04:10 AM |#504  
wildstang83's Avatar
Inactive Recognized Developer / Recognized Themer / Retired Forum Moderator
Flag Nowheresville
Thanks Meter: 3,996
Adam, sorry to go off topic. I wanted to pm you but you have that disabled. Anyway, I was looking at your signature banner and noticed my crest. Ordnance Corps. I did 10 years before getting medical retirement for a combat related back injury. Thanks for your service also. As me and my crew used to say GO ORDNANCE!
15th February 2013, 06:26 PM |#505  
Junior Member
Thanks Meter: 9
Originally Posted by AdamOutler

Sorry, New link My bad.. tried to get away with the old odin. We need a new one. Flash this with Odin.

Thanks for your hard work and all you do but I would like to recommend adding a caveat to the beginning of this thread for all the windows users who have no trouble flashing the baseline file but everything fails when they try the backatcha file.. The errors I was having with backatcha were it would either crash Odin and force close/ or get the red fail indicator in Odin or it would just hang at NAND Write Start!!.. I had all of these three issues while attempting to reroot after the verizon OTA update.. I went thru 30 pages of this thread and spent hrs trying everyone recs from changing the cable to updating java to trying older versions of Odin yadda yadda.. None of that works

The only thing that worked for me was to flash back to Root66 stock VRALJB 4.1.1 12/2/12- via these instructions

This Rom brought me back to stock + Root.. I then downloaded the VZ OTA security update which breaks root... I then followed the Windows video instructions at the beginning of this thread and I had no trouble flashing the Backatcha file.. Everything worked perfectly...
Please make mention for windows users to flash to route 66 if they encounter any of these problems..
Thanks Again for all your android awesomeness
The Following User Says Thank You to TeMpTeK For This Useful Post: [ View ] Gift TeMpTeK Ad-Free
15th February 2013, 09:02 PM |#506  
Senior Member
Thanks Meter: 88
I am hoping someone here can help me out. I have a phone that had the boot loader unlocked and I had a bad ROM flash in TWRP and am trying to Odin back to anything that will work.

I cannot currently get into recovery after a "Pass" an Odin flash. I have successfully been able to flash an odin file but when I try to get into recovery after I get the Odin "PASS" I just get the Samsung Splash screen flashing every 3 seconds. It is not the screen that says "Samsung" in the center. It is the one that says "Samsung GALAXY NOTE 2".

I have tried all of the "Back to stock" Guides and I get the same result every time. I get the "PASS" in Odin and then am not able to boot into recovery or start the phone.

Any help would be greatly appreciated. I always thought that if you could get into download mode that you can fix the phone but so far I have not had any luck
15th February 2013, 09:31 PM |#507  
Senior Member
Thanks Meter: 26
I mean, come on... does it get any easier than this???? Just incredible work. Thanks a ton, guys. Donated: "Confirmation number: 45318877HL7422825"

Thanks a lot guys!
16th February 2013, 03:54 AM |#508  
Thanks Meter: 7
ok i cant even get the damn casual file to open. and yes i do have java
16th February 2013, 04:05 AM |#509  
Senior Member
Brandon, MS
Thanks Meter: 26
This exploit was super easy. Coming from the Rezound S-Off fiasco its a cakewalk. Thanks for all the hard work!
16th February 2013, 04:25 AM |#510  
Thanks Meter: 7
THis is so frustrating. Can someone help please!
16th February 2013, 05:31 AM |#511  
Thanks Meter: 7
This **** is whack frustrated. Isnt there a one click solution yet.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes